Looking for a sponsor for plplot

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Looking for a sponsor for plplot

Thomas Weber-8
Hi,

most of you know that Rafael Laboissiere retired from Debian some time
ago. He was not only active in some groups, but also maintained plplot
together with Andrew Ross outside of any group.

Andrew is looking for a sponsor for an upload of the new version of
plplot, fixing the outstanding bugs. I'm only a DM myself, so can't
upload. Could any of you DD guys lend Andrew a hand?

In case someone wonders: I'm into this due to octave-plplot.

Thanks
        Thomas


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: http://lists.debian.org/20100222213835.GA13976@atlan

Reply | Threaded
Open this post in threaded view
|

Re: Looking for a sponsor for plplot

Andrew Ross-9
On Mon, Feb 22, 2010 at 11:38:05PM +0100, Luca Falavigna wrote:

> I've been in touch with Andrew for some time already willing to
> sponsor plplot. As for now, I've been unable to build it due to broken
> build-dependencies:
>
>   octave3.0: Depends: libhdf5-serial-1.8.3 which is a virtual package.
>                       or libhdf5-1.8.3 which is a virtual package.
>
> I'm using a diff which is probably out-of-date, if you can point me to
> a new one, I can give plplot a shot.
>
> P.S. Please keep me CCed in your replies.

The latest version in svn switches to octave3.2. Support for octave3.0
is to be dropped shortly I understand.

Andrew


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: http://lists.debian.org/20100223084849.GH20820@...

Reply | Threaded
Open this post in threaded view
|

Re: Looking for a sponsor for plplot

Thomas Weber-8
On Tue, Feb 23, 2010 at 08:48:50AM +0000, Andrew Ross wrote:

> On Mon, Feb 22, 2010 at 11:38:05PM +0100, Luca Falavigna wrote:
> > I've been in touch with Andrew for some time already willing to
> > sponsor plplot. As for now, I've been unable to build it due to broken
> > build-dependencies:
> >
> >   octave3.0: Depends: libhdf5-serial-1.8.3 which is a virtual package.
> >                       or libhdf5-1.8.3 which is a virtual package.
> >
> > I'm using a diff which is probably out-of-date, if you can point me to
> > a new one, I can give plplot a shot.
> >
> > P.S. Please keep me CCed in your replies.
>
> The latest version in svn switches to octave3.2. Support for octave3.0
> is to be dropped shortly I understand.

That's correct.
Luca, I would like to avoid another upload of octave3.0, but if you need
it, just ask.

        Thomas


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: http://lists.debian.org/20100223180059.GB12391@atlan

Reply | Threaded
Open this post in threaded view
|

Re: Looking for a sponsor for plplot

Luca Falavigna-4
Il giorno Tue, 23 Feb 2010 19:00:59 +0100
Thomas Weber <[hidden email]> ha scritto:

> On Tue, Feb 23, 2010 at 08:48:50AM +0000, Andrew Ross wrote:
> > On Mon, Feb 22, 2010 at 11:38:05PM +0100, Luca Falavigna wrote:
> > >   octave3.0: Depends: libhdf5-serial-1.8.3 which is a virtual
> > > package. or libhdf5-1.8.3 which is a virtual package.
> > The latest version in svn switches to octave3.2. Support for
> > octave3.0 is to be dropped shortly I understand.
>
> That's correct.
> Luca, I would like to avoid another upload of octave3.0, but if you
> need it, just ask.
No need to manage octave3.0, I just uploaded plplot_5.9.5-2. Thanks for
your hard work, guys! :)

--
  .''`.
 :  :' :   Luca Falavigna <[hidden email]>
 `.  `'
   `-

signature.asc (205 bytes) Download Attachment