Missing icons with GNOME from experimental

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Missing icons with GNOME from experimental

Jérôme Warnier
On Sid, with GNOME 2.12 experimental packages, I don't have any icons in
Nautilus or the menus.

Does somebody here knows how to get them back?

Can it be related to gconf?

Thanks
--
Jérôme Warnier
FLOSS Consultant
http://beeznest.net

Reply | Threaded
Open this post in threaded view
|

Re: Missing icons with GNOME from experimental

Jérôme Warnier
Le samedi 07 janvier 2006 à 11:00 +0100, Jerome Warnier a écrit :
> On Sid, with GNOME 2.12 experimental packages, I don't have any icons in
> Nautilus or the menus.
I got the icons in Nautilus back, but still no menus.

And I've got an error message when trying to start the theme manager,
which tells me that Metacity is not installed or else I have an
important issue with gconf schemas.

> Does somebody here knows how to get them back?
>
> Can it be related to gconf?
>
> Thanks

Reply | Threaded
Open this post in threaded view
|

Re: Missing icons with GNOME from experimental

Loïc Minier
On Sat, Jan 07, 2006, Jérôme Warnier wrote:
> I got the icons in Nautilus back, but still no menus.

 Might be #346062, run update-desktop-database -q as root.

--
Loïc Minier <[hidden email]>
Current Earth status:   NOT DESTROYED


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Missing icons with GNOME from experimental

Jérôme Warnier
Le samedi 07 janvier 2006 à 16:02 +0100, Loïc Minier a écrit :
> On Sat, Jan 07, 2006, Jérôme Warnier wrote:
> > I got the icons in Nautilus back, but still no menus.
>
>  Might be #346062, run update-desktop-database -q as root.
I did an update today, before reading this, and it works back again.

Thanks anyway for your help.

Reply | Threaded
Open this post in threaded view
|

Re: Missing icons with GNOME from experimental

Dave Loftis-2
Howdy all -

I am getting a strange behaviour with gnome 2.12.3.

My "Applications" menu in the panel is resizing to a tiny little dot (say, 3px x 3px) everytime I click on it.  Other menus are not doing this (including the "Places" and "Desktop") in the main menu.  I cannot find anything in Bugzilla (though I may be searching stupidly), and I could not get a response at freenode/irc.gnome.  Nor is there anything in the list archive.

I am going to tryto remove --purge gnome* and see if a reinstall of gnome-core will fix things, but any help would be appreciated.

-dave
Reply | Threaded
Open this post in threaded view
|

Re: Missing icons with GNOME from experimental

Josselin Mouette
Le samedi 04 mars 2006 à 16:05 -0700, Dave Loftis a écrit :

> Howdy all -
>
> I am getting a strange behaviour with gnome 2.12.3.
>
> My "Applications" menu in the panel is resizing to a tiny little dot
> (say, 3px x 3px) everytime I click on it.  Other menus are not doing
> this (including the "Places" and "Desktop") in the main menu.  I
> cannot find anything in Bugzilla (though I may be searching stupidly),
> and I could not get a response at freenode/irc.gnome.  Nor is there
> anything in the list archive.
>
> I am going to tryto remove --purge gnome* and see if a reinstall of
> gnome-core will fix things, but any help would be appreciated.
What if you install fam instead of gamin?
--
 .''`.           Josselin Mouette        /\./\
: :' :           [hidden email]
`. `'                        [hidden email]
  `-  Debian GNU/Linux -- The power of freedom

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Missing icons with GNOME from experimental

Andrea Vettorello
In reply to this post by Dave Loftis-2
On 3/5/06, Dave Loftis <[hidden email]> wrote:
> Howdy all -
>

[...]

>
> I am going to tryto remove --purge gnome* and see if a reinstall of
> gnome-core will fix things, but any help would be appreciated.
>

Could it be some stale Gnome config in your home? Have you tried with
another freshly created user?


Andrea

Reply | Threaded
Open this post in threaded view
|

Re: Missing icons with GNOME from experimental

takisd
In reply to this post by Dave Loftis-2
Hi

not sure if this is relevant but with respect to the gamin thing i
noticed the same behaviour a little while ago.

i logged it as a bug in bugs.debian #338438
don't think anything has been done about it and it was a quite some time
ago now.

i found that going back to gamin v0.1.5-2 all was ok (i have fam running
on my laptop instead of gamin so i guess going back to fam would work
too).

not sure if this will help.

Takis


On Sat, 2006-03-04 at 16:05 -0700, Dave Loftis wrote:

> Howdy all -
>
> I am getting a strange behaviour with gnome 2.12.3.
>
> My "Applications" menu in the panel is resizing to a tiny little dot
> (say, 3px x 3px) everytime I click on it.  Other menus are not doing
> this (including the "Places" and "Desktop") in the main menu.  I
> cannot find anything in Bugzilla (though I may be searching stupidly),
> and I could not get a response at freenode/irc.gnome.  Nor is there
> anything in the list archive.
>
> I am going to tryto remove --purge gnome* and see if a reinstall of
> gnome-core will fix things, but any help would be appreciated.
>
> -dave


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]