Package php7.3-gd

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Package php7.3-gd

Jean-Manuel GUTIERREZ
Hello,
I've just installed the Debian Buster amd64-inst  10.3.0 version.
I'm preparing a website based upon php and mysql. I need the php-gd package but it is not possible to install it.
The package is described in the list of the available packages, but the download doesn't work.
I tried 3 different web repositories and obtained  the same result.
I looked at the amd64  3 DVD set : the php7.3-gd package is mentioned in DVD #1 list but not present.
I'm not very clever with the  installation of packages, could you please help me and find a solution ?
Thank you for  having a look to my problem.
Best regards.
Jean-Manuel GUTIERREZ (France)

Reply | Threaded
Open this post in threaded view
|

Re: Package php7.3-gd

Shlomi Fish
Hi Jean-Manuel!

On Fri, 17 Apr 2020 11:25:24 +0200 (CEST)
Jean-Manuel GUTIERREZ <[hidden email]> wrote:

> Hello,
> I've just installed the Debian Buster amd64-inst  10.3.0 version.
> I'm preparing a website based upon php and mysql. I need the php-gd package
> but it is not possible to install it. The package is described in the list of
> the available packages, but the download doesn't work. I tried 3 different
> web repositories and obtained  the same result. I looked at the amd64  3 DVD
> set : the php7.3-gd package is mentioned in DVD #1 list but not present. I'm
> not very clever with the  installation of packages, could you please help me
> and find a solution ? Thank you for  having a look to my problem. Best
> regards. Jean-Manuel GUTIERREZ (France)
>

sudo apt-get update

and

sudo apt-get install php-gd

should do the trick:

https://packages.debian.org/buster/php-gd


--

Shlomi Fish       https://www.shlomifish.org/
Star Trek: “We, the Living Dead” - https://shlom.in/st-wtld

The NSA knows what you did last summer. But no one, in the NSA or outside it,
knows why they should.
    — https://www.shlomifish.org/humour/bits/facts/NSA/

Please reply to list if it's a mailing list post - https://shlom.in/reply .

Reply | Threaded
Open this post in threaded view
|

Re: Package php7.3-gd

Carsten Schoenert
In reply to this post by Jean-Manuel GUTIERREZ
Hello Jean-Manuel,

Am 17.04.20 um 11:25 schrieb Jean-Manuel GUTIERREZ:
> Hello,
> I've just installed the Debian Buster amd64-inst  10.3.0 version.
> I'm preparing a website based upon php and mysql. I need the php-gd
> package but it is not possible to install it. > The package is described in the list of the available packages, but
> the download doesn't work. > I tried 3 different web repositories and obtained  the same result. I
> looked at the amd64  3 DVD set : the php7.3-gd package is mentioned
> in DVD #1 list but not present. I'm not very clever with the
> installation of packages, could you please help me and find a
> solution ? > Thank you for  having a look to my problem.

this list about the Debian website itself, so you questions about issues
with package are on this list mostly wrong.

Please ask for help on Debian user support channels:

https://www.debian.org/support

--
Regards
Carsten