Print dialog too high - need to test an upstream fix

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Print dialog too high - need to test an upstream fix

Carlos R. Pasqualini-3
Hello


I have an issue with printing dialog size and a 768px screen height in
bullseye

I reported it to upstream and it seems they fixed the issue:
My report at:
https://bugs.documentfoundation.org/show_bug.cgi?id=131429

Marked as duplicate of:
https://bugs.documentfoundation.org/show_bug.cgi?id=127782

Comment #76 is the change commit, where the developer asks us to see if
that commit fixes (or not) the issue:
https://bugs.documentfoundation.org/show_bug.cgi?id=127782#c76


Would you please can make a compilation of this nigtly build somewere
(experimental?) so I can confirm upstream that the problem is fixed (or
not)
or, if that is not possible, can you give me instructions on how to
build a package from that source?

Thanks!


Carlos Pasqualini

Reply | Threaded
Open this post in threaded view
|

Re: Print dialog too high - need to test an upstream fix

Rene Engelhard-5
[ Mail ended up somewhere in nirvana, not here, not in Spam but in the
mailing list archives... ]

Hi,

 > Would you please can make a compilation of this nigtly build somewere
 > (experimental?) so I can confirm upstream that the problem is fixed#

No, I am not uploading random snapshots to experimental. (Besides that,
experimental is currently carrying 6.4.3 rc2). Yes, 6.4.4 rc1 will come
to experimental when it's there
(https://wiki.documentfoundation.org/ReleasePlan/6.4#6.4.4_release)

But will do and upload to
https://people.debian.org/~rene/libreoffice/6.4/snapshots/.
(en-US only and amd64 only of course)

 > or, if that is not possible, can you give me instructions on how to
build a package from that source?

This is documented in the source package already and if you know about
how to build a debian package should simply be possible if you pick the
correct git branch..

You use a development release...

Regards,

Rene

Reply | Threaded
Open this post in threaded view
|

Re: Print dialog too high - need to test an upstream fix

Rene Engelhard
Hi,

On Sun, Apr 12, 2020 at 06:55:18PM +0200, Rene Engelhard wrote:
> But will do and upload to
> https://people.debian.org/~rene/libreoffice/6.4/snapshots/.
> (en-US only and amd64 only of course)

Done.

Regards,
 
Rene

Reply | Threaded
Open this post in threaded view
|

Re: Print dialog too high - need to test an upstream fix

Rene Engelhard
In reply to this post by Rene Engelhard-5
On Sun, Apr 12, 2020 at 06:55:18PM +0200, Rene Engelhard wrote:
> > Would you please can make a compilation of this nigtly build somewere
> > (experimental?) so I can confirm upstream that the problem is fixed#

Looks like it is, there is now an expander. The dialog itself will be
bigger than the screen when expanded, but that easily can be unexpanded.

So it moved from a problem to just a minor nuisance :)

Regards,
 
Rene
>

Reply | Threaded
Open this post in threaded view
|

Re: Print dialog too high - need to test an upstream fix

Carlos R. Pasqualini-3
El lun, 13-04-2020 a las 11:43 +0200, Rene Engelhard escribió:

> On Sun, Apr 12, 2020 at 06:55:18PM +0200, Rene Engelhard wrote:
> > > Would you please can make a compilation of this nigtly build somewere
> > > (experimental?) so I can confirm upstream that the problem is fixed#
>
> Looks like it is, there is now an expander. The dialog itself will be
> bigger than the screen when expanded, but that easily can be unexpanded.
>
> So it moved from a problem to just a minor nuisance :)
>
> Regards,
>  
> Rene
> >

Hi all

I can confirm it works as expected and the two expanders works well
even on 1280x720px and 1024x768px in Gnome3

I hope this issue can be adressed on bullseye soon, and would be great
to have it on buster-backports too.


Thank you all for your amazing work!