Processed: Re: Bug#958487: inkscape: Inkscape v1.0 requires libcairo v1.17

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Processed: Re: Bug#958487: inkscape: Inkscape v1.0 requires libcairo v1.17

Debian Bug Tracking System
Processing control commands:

> reassign -1 src:cairo 1.16.0-4
Bug #958487 [inkscape] inkscape: Inkscape v1.0 requires libcairo v1.17
Bug reassigned from package 'inkscape' to 'src:cairo'.
No longer marked as found in versions inkscape/0.92.5-1.
Ignoring request to alter fixed versions of bug #958487 to the same values previously set
Bug #958487 [src:cairo] inkscape: Inkscape v1.0 requires libcairo v1.17
Marked as found in versions cairo/1.16.0-4.
> severity -1 wishlist
Bug #958487 [src:cairo] inkscape: Inkscape v1.0 requires libcairo v1.17
Severity set to 'wishlist' from 'normal'
> retitle -1 cairo: Please update to the new upstream version 1.17
Bug #958487 [src:cairo] inkscape: Inkscape v1.0 requires libcairo v1.17
Changed Bug title to 'cairo: Please update to the new upstream version 1.17' from 'inkscape: Inkscape v1.0 requires libcairo v1.17'.

--
958487: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=958487
Debian Bug Tracking System
Contact [hidden email] with problems