Processed: tagging 917708, reassign 878770 to src:mono, fixed 878770 in 5.16.0.220+dfsg3-1 ..., affects 916567 ...

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Processed: tagging 917708, reassign 878770 to src:mono, fixed 878770 in 5.16.0.220+dfsg3-1 ..., affects 916567 ...

Debian Bug Tracking System
Processing commands for [hidden email]:

> tags 917708 + experimental
Bug #917708 {Done: Jeremy Bicha <[hidden email]>} [src:gnome-settings-daemon] gnome-settings-daemon: FTBFS: dh_auto_test: cd obj-x86_64-linux-gnu && LC_ALL=C.UTF-8 MESON_TESTTHREADS=2 ninja test returned exit code 1
Added tag(s) experimental.
> reassign 878770 src:mono 4.6.2.7+dfsg-1
Bug #878770 {Done: Jo Shields <[hidden email]>} [mono-dmcs] please drop transitional package mono-dmcs
Bug reassigned from package 'mono-dmcs' to 'src:mono'.
No longer marked as found in versions mono/4.6.2.7+dfsg-1.
No longer marked as fixed in versions mono/5.16.0.220+dfsg3-1.
Bug #878770 {Done: Jo Shields <[hidden email]>} [src:mono] please drop transitional package mono-dmcs
Marked as found in versions mono/4.6.2.7+dfsg-1.
> fixed 878770 5.16.0.220+dfsg3-1
Bug #878770 {Done: Jo Shields <[hidden email]>} [src:mono] please drop transitional package mono-dmcs
Marked as fixed in versions mono/5.16.0.220+dfsg3-1.
> reassign 916567 src:golang-github-juju-utils
Bug #916567 {Done: Alexandre Viau <[hidden email]>} [golang-github-juju-testing-dev] golang-github-juju-testing-dev: depends on the removed golang-github-juju-utils-dev
Bug reassigned from package 'golang-github-juju-testing-dev' to 'src:golang-github-juju-utils'.
No longer marked as found in versions golang-github-juju-testing/0.0~git20170608.2fe0e88-3.
No longer marked as fixed in versions golang-github-juju-utils/0.0~git20171220.f38c0b0-5.
> fixed 916567 0.0~git20171220.f38c0b0-5
Bug #916567 {Done: Alexandre Viau <[hidden email]>} [src:golang-github-juju-utils] golang-github-juju-testing-dev: depends on the removed golang-github-juju-utils-dev
Marked as fixed in versions golang-github-juju-utils/0.0~git20171220.f38c0b0-5.
> affects 916567 + golang-github-juju-testing-dev
Bug #916567 {Done: Alexandre Viau <[hidden email]>} [src:golang-github-juju-utils] golang-github-juju-testing-dev: depends on the removed golang-github-juju-utils-dev
Added indication that 916567 affects golang-github-juju-testing-dev
> reassign 917004 src:emacs-non-dfsg
Bug #917004 {Done: Rob Browning <[hidden email]>} [emacs] emacs: Emacs 26 lacks its manual
Bug #918528 {Done: Rob Browning <[hidden email]>} [emacs] Suggesting non-existent package emacs-common-non-dfsg
Bug reassigned from package 'emacs' to 'src:emacs-non-dfsg'.
Bug reassigned from package 'emacs' to 'src:emacs-non-dfsg'.
No longer marked as found in versions emacs/1:26.1+1-2.
No longer marked as found in versions emacs/1:26.1+1-2.
No longer marked as fixed in versions emacs-non-dfsg/1:26.1+1-1.
No longer marked as fixed in versions emacs-non-dfsg/1:26.1+1-1.
> fixed 917004 1:26.1+1-1
Bug #917004 {Done: Rob Browning <[hidden email]>} [src:emacs-non-dfsg] emacs: Emacs 26 lacks its manual
Bug #918528 {Done: Rob Browning <[hidden email]>} [src:emacs-non-dfsg] Suggesting non-existent package emacs-common-non-dfsg
Marked as fixed in versions emacs-non-dfsg/1:26.1+1-1.
Marked as fixed in versions emacs-non-dfsg/1:26.1+1-1.
> reassign 916147 src:rng-tools-debian
Bug #916147 {Done: Thorsten Glaser <[hidden email]>} [src:rng-tools] rng-tools: replaced with inferior version
Bug reassigned from package 'src:rng-tools' to 'src:rng-tools-debian'.
No longer marked as found in versions rng-tools/5-1.
No longer marked as fixed in versions rng-tools-debian/2-unofficial-mt.14-2.
> fixed 916147 2-unofficial-mt.14-2
Bug #916147 {Done: Thorsten Glaser <[hidden email]>} [src:rng-tools-debian] rng-tools: replaced with inferior version
Marked as fixed in versions rng-tools-debian/2-unofficial-mt.14-2.
> affects 916147 + src:rng-tool
Bug #916147 {Done: Thorsten Glaser <[hidden email]>} [src:rng-tools-debian] rng-tools: replaced with inferior version
Added indication that 916147 affects src:rng-tool
> reassign 908632 firmware-amd-graphics
Bug #908632 {Done: Ben Hutchings <[hidden email]>} [src:linux] amdgpu uses wrong firmware paths for SI/CIK
Bug reassigned from package 'src:linux' to 'firmware-amd-graphics'.
No longer marked as found in versions linux/4.19~rc3-1~exp1.
No longer marked as fixed in versions firmware-nonfree/20190114-1.
> fixed 908632 20190114-1
Bug #908632 {Done: Ben Hutchings <[hidden email]>} [firmware-amd-graphics] amdgpu uses wrong firmware paths for SI/CIK
Marked as fixed in versions firmware-nonfree/20190114-1.
> notfound 685295 2.00-7
Bug #685295 {Done: Bernhard Übelacker <[hidden email]>} [grub-ieee1275] grub crashes with invalid memory access
No longer marked as found in versions grub2/2.00-7.
> notfixed 910863 1:6.1.4~
Bug #910863 {Done: Samuel Thibault <[hidden email]>} [libreoffice] LibreOffice no longer providing formatting information to Orca when "Orca MOdifier Key + f" is used
There is no source info for the package 'libreoffice' at version '1:6.1.4~' with architecture ''
Unable to make a source version for version '1:6.1.4~'
No longer marked as fixed in versions 1:6.1.4~.
> fixed 910863 1:6.1.4-1
Bug #910863 {Done: Samuel Thibault <[hidden email]>} [libreoffice] LibreOffice no longer providing formatting information to Orca when "Orca MOdifier Key + f" is used
Marked as fixed in versions libreoffice/1:6.1.4-1.
> reassign 584924 src:webpy 1:0.34-2
Bug #584924 {Done: [hidden email] (W. Martin Borgert)} [python-webpy] webpy: Embedded code copy from cherrypy
Bug reassigned from package 'python-webpy' to 'src:webpy'.
No longer marked as found in versions webpy/1:0.34-2.
No longer marked as fixed in versions webpy/1:0.39+20181101-1.
Bug #584924 {Done: [hidden email] (W. Martin Borgert)} [src:webpy] webpy: Embedded code copy from cherrypy
Marked as found in versions webpy/1:0.34-2.
> fixed 584924 1:0.39+20181101-1
Bug #584924 {Done: [hidden email] (W. Martin Borgert)} [src:webpy] webpy: Embedded code copy from cherrypy
Marked as fixed in versions webpy/1:0.39+20181101-1.
> notfixed 676524 libcamlimages-ocaml-doc/1:4.2.6-1
Bug #676524 {Done: Kyle Robbertze <[hidden email]>} [libcamlimages-ocaml-doc] camlimages: no camlimages/Makefile.config
The source libcamlimages-ocaml-doc and version 1:4.2.6-1 do not appear to match any binary packages
No longer marked as fixed in versions libcamlimages-ocaml-doc/1:4.2.6-1.
> fixed 676524 1:4.2.6-1
Bug #676524 {Done: Kyle Robbertze <[hidden email]>} [libcamlimages-ocaml-doc] camlimages: no camlimages/Makefile.config
Marked as fixed in versions camlimages/1:4.2.6-1.
> notfixed 920254 2.5.99-1
Bug #920254 {Done: Frederic Peters <[hidden email]>} [liblasso3] liblasso3: SHA2 signatures are invalid
There is no source info for the package 'liblasso3' at version '2.5.99-1' with architecture ''
Unable to make a source version for version '2.5.99-1'
No longer marked as fixed in versions liblasso3/2.5.99-1.
> fixed 920254 2.5.99-1
Bug #920254 {Done: Frederic Peters <[hidden email]>} [liblasso3] liblasso3: SHA2 signatures are invalid
There is no source info for the package 'liblasso3' at version '2.5.99-1' with architecture ''
Unable to make a source version for version '2.5.99-1'
Marked as fixed in versions 2.5.99-1.
> reassign 914099 src:mailman-suite
Bug #914099 {Done: Jonas Meurer <[hidden email]>} [src:hyperkitty] hyperkitty: qcluster causes high database load
Bug reassigned from package 'src:hyperkitty' to 'src:mailman-suite'.
No longer marked as found in versions hyperkitty/1.2.1-4.
No longer marked as fixed in versions mailman-suite/0+20180916-4.
> fixed 914099 0+20180916-4
Bug #914099 {Done: Jonas Meurer <[hidden email]>} [src:mailman-suite] hyperkitty: qcluster causes high database load
Marked as fixed in versions mailman-suite/0+20180916-4.
> fixed 917418 0.4.2+ds-1
Bug #917418 {Done: Jerome Benoit <[hidden email]>} [python-nbsphinx] python-nbsphinx: 0.4.1+ds-1 fails to install on hppa
Marked as fixed in versions nbsphinx/0.4.2+ds-1.
> notfixed 918370 1:4.1.7+dfsg-1+b1
Bug #918370 {Done: Lisandro Damián Nicanor Pérez Meyer <[hidden email]>} [krita] Krita crashes with Qt 5.11.3 using tablet input
No longer marked as fixed in versions 1:4.1.7+dfsg-1+b1.
> fixed 833719 58.0-1
Bug #833719 {Done: Mike Hommey <[hidden email]>} [firefox] firefox: NS_ERROR_NET_INADEQUATE_SECURITY on Google & Facebook
Bug #838443 {Done: Mike Hommey <[hidden email]>} [firefox] firefox: 48.0-2 needs versioned dependency on libnss
Bug #866211 {Done: Mike Hommey <[hidden email]>} [firefox] firefox: trying to connect to wikipedia results in Error code: NS_ERROR_NET_INADEQUATE_SECURITY
Marked as fixed in versions firefox/58.0-1.
Marked as fixed in versions firefox/58.0-1.
Marked as fixed in versions firefox/58.0-1.
> reassign 914345 src:lxqt-branding-debian
Bug #914345 {Done: Alf Gaida <[hidden email]>} [pcmanfm-qt] pcmanfm-qt: the desktop background should be compliant with desktop-base
Bug reassigned from package 'pcmanfm-qt' to 'src:lxqt-branding-debian'.
No longer marked as found in versions pcmanfm-qt/0.13.0-2.
No longer marked as fixed in versions lxqt-branding-debian/0.14.0.
> fixed 914345 0.14.0
Bug #914345 {Done: Alf Gaida <[hidden email]>} [src:lxqt-branding-debian] pcmanfm-qt: the desktop background should be compliant with desktop-base
Marked as fixed in versions lxqt-branding-debian/0.14.0.
> affects 914345 + pcmanfm-qt
Bug #914345 {Done: Alf Gaida <[hidden email]>} [src:lxqt-branding-debian] pcmanfm-qt: the desktop background should be compliant with desktop-base
Added indication that 914345 affects pcmanfm-qt
> thanks
Stopping processing here.

Please contact me if you need assistance.
--
584924: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=584924
676524: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=676524
685295: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=685295
833719: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=833719
838443: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=838443
866211: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=866211
878770: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=878770
908632: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=908632
910863: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=910863
914099: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=914099
914345: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=914345
916147: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=916147
916567: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=916567
917004: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=917004
917418: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=917418
917708: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=917708
918370: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918370
918528: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918528
920254: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=920254
Debian Bug Tracking System
Contact [hidden email] with problems