Processed (with 1 error): DSA-4509-1 regression needs to be fixed in subversion

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Processed (with 1 error): DSA-4509-1 regression needs to be fixed in subversion

Debian Bug Tracking System
Processing commands for [hidden email]:

> reassign 936034 libapache2-mod-svn
Bug #936034 [apache2] broken http2 in apache2 2.4.25-3+deb9u8 for mod_dav_svn on stretch?
Bug reassigned from package 'apache2' to 'libapache2-mod-svn'.
No longer marked as found in versions apache2/2.4.25-3+deb9u8.
Ignoring request to alter fixed versions of bug #936034 to the same values previously set
> found 936034 1.9.0-1
Bug #936034 [libapache2-mod-svn] broken http2 in apache2 2.4.25-3+deb9u8 for mod_dav_svn on stretch?
Marked as found in versions subversion/1.9.0-1.
> fixed 1.10.4-1
Unknown command or malformed arguments to command.
> affects 936034 apache2
Bug #936034 [libapache2-mod-svn] broken http2 in apache2 2.4.25-3+deb9u8 for mod_dav_svn on stretch?
Added indication that 936034 affects apache2
> thanks
Stopping processing here.

Please contact me if you need assistance.
--
936034: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=936034
Debian Bug Tracking System
Contact [hidden email] with problems