Processed (with 1 error): severity of 923389 is important, forcibly merging 912005 923389

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Processed (with 1 error): severity of 923389 is important, forcibly merging 912005 923389

Debian Bug Tracking System
Processing commands for [hidden email]:

> severity 923389 important
Bug #923389 [systemd] [systemd] CVE-2018-15686 not fixed in stretch stable
Severity set to 'important' from 'grave'
> forcemerge 912005 923389
Bug #912005 {Done: Michael Biebl <[hidden email]>} [src:systemd] systemd: CVE-2018-15686: reexec state injection: fgets() on overlong lines leads to line splitting
Unable to merge bugs because:
package of #923389 is 'systemd' not 'src:systemd'
Failed to forcibly merge 912005: Did not alter merged bugs.

> thanks
Stopping processing here.

Please contact me if you need assistance.
--
912005: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=912005
923389: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=923389
Debian Bug Tracking System
Contact [hidden email] with problems