Re: Bug#921418: Kernel update from 4.18 to 4.19 breaks vlc (update)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Bug#921418: Kernel update from 4.18 to 4.19 breaks vlc (update)

Sebastian Ramacher-3
Control: reassign -1 linux 4.19.12-1

Hi Hartmut

On 2019-02-16 12:00:15, Hartmut Buhrmester wrote:

> The latest kernel update for stretch-backports seems to solve the problems
> with vlc. This update was on Thu, Feb 14 2019. The logfile /var/log/aptitude
> says:
>
> > Aptitude 0.8.7: log report
> > Thu, Feb 14 2019 03:41:42 +0100
> >
> >   IMPORTANT: this log only lists intended actions; actions which fail
> >   due to dpkg problems may not be completed.
> >
> > Will install 4 packages, and remove 0 packages.
> > 151 MB of disk space will be used
> > ========================================
> > [HOLD, DEPENDENCIES] manpages-de:i386 2.9-1~bpo9+1
> > [INSTALL, DEPENDENCIES] apparmor:i386 2.11.0-3+deb9u2
> > [INSTALL, DEPENDENCIES] libapparmor-perl:i386 2.11.0-3+deb9u2
> > [INSTALL, DEPENDENCIES] linux-image-4.19.0-0.bpo.2-686-pae:i386 4.19.16-1~bpo9+1
> > [UPGRADE] linux-image-686-pae:i386 4.19+101~bpo9+1 -> 4.19+102~bpo9+1
> > ========================================
> >
> > Log complete.
>
>
> Then we may update the results table to:
>
> Kernel     4.9.130  4.18.20  4.19.12        4.19.16
> ------     -------  -------  -------        -------
> vlc-3.0.3  okay     okay     program_hangs  okay
> vlc-3.0.6  okay     okay     program_hangs  okay
Thanks for the follow-up. I'll reassign the bug to linux and mark it as closed in 4.19.16.

Cheers

>
> The tested kernels are:
>
> package-version                     kernel-version
> ---------------                     --------------
> linux-image-4.9.0-8-686-pae         4.9.130-2
> linux-image-4.18.0-0.bpo.3-686-pae  4.18.20-2~bpo9+1
> linux-image-4.19.0-0.bpo.1-686-pae  4.19.12-1~bpo9+1
> linux-image-4.19.0-0.bpo.2-686-pae  4.19.16-1~bpo9+1
>
> These packages are referenced by a meta-package linux-image-686-pae, which
> still has a different numbering scheme.
>
>
> I don't know, what caused the problems with vlc, or what solved them in the
> end. I suspected at some point, that there might be changes to the "radeon"
> driver, but there are no obvious changes to "radeon" between kernel 4.19.12
> and 4.19.16. So it might be a side effect of something completely different.
>
> I learned, that old package versions can be found at
> https://snapshot.debian.org/ , if others like to repeat these tests.
>
>
> Regards,
> Hartmut Buhrmester
>
--
Sebastian Ramacher

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Processed: Re: Bug#921418: Kernel update from 4.18 to 4.19 breaks vlc (update)

Debian Bug Tracking System
Processing control commands:

> reassign -1 linux 4.19.12-1
Bug #921418 [vlc] Kernel update from 4.18 to 4.19 breaks vlc
Bug reassigned from package 'vlc' to 'linux'.
No longer marked as found in versions vlc/3.0.6-0+deb9u1.
Ignoring request to alter fixed versions of bug #921418 to the same values previously set
Bug #921418 [linux] Kernel update from 4.18 to 4.19 breaks vlc
There is no source info for the package 'linux' at version '4.19.12-1' with architecture ''
Unable to make a source version for version '4.19.12-1'
Marked as found in versions 4.19.12-1.

--
921418: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=921418
Debian Bug Tracking System
Contact [hidden email] with problems