Removing packages no longer required for gitlab 11.x

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Removing packages no longer required for gitlab 11.x

Pirate Praveen-3
Hi,

The following packages are no longer a dependency of gitlab and there
are no other reverse dependencies.

ruby-grape-route-helpers
ruby-gemnasium-gitlab-service
ruby-allocations
ruby-d3-rails

So I'd like to request their removal as soon the current version in
unstable migrates to testing. If anyone is interested to continue
maintaining those, please speak up.

Thanks
Praveen


signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Removing packages no longer required for gitlab 11.x

Pirate Praveen-3
On 11/26/18 5:42 PM, Pirate Praveen wrote:
> Hi,
>
> The following packages are no longer a dependency of gitlab and there
> are no other reverse dependencies.

Removal request filed for the following packages,

> ruby-grape-route-helpers
#915697

> ruby-gemnasium-gitlab-service

(acknowledgment mail delayed)

> ruby-allocations
#915700

> ruby-d3-rails
#915701



signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Removing packages no longer required for gitlab 11.x

Pirate Praveen-3
Hi,

The following packages were initially packaged for gitlab, but from
11.4.9, gitlab does not require it. I'm going to file removal requests
for them if no one is interested to keep them. There are no reverse
dependencies.

ruby-sidekiq-limit-fetch
ruby-peek-sidekiq
ruby-dropzonejs-rails

Thanks
Praveen


signature.asc (849 bytes) Download Attachment