Request for testing: glib2.0/2.50.3-2+deb9u1

Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Request for testing: glib2.0/2.50.3-2+deb9u1

Simon McVittie-7
I've prepared a GLib update for stretch, which works OK in a GNOME
virtual machine, but I no longer have any stretch desktops in real use.
If you are still using Debian stretch with libglib2.0-0 on a production
machine, please could you try this proposed update and check that it
doesn't cause obvious regressions? Testing by users of GTK-based desktops
like GNOME and XFCE would be particularly useful.

Signed amd64 and i386 test binaries are available here:

    dget -d https://people.debian.org/~smcv/201908/glib2.0_2.50.3-2+deb9u1~test1_source+binary.changes

Thanks,
    smcv