Scanner et Stretch

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

Scanner et Stretch

Georges-16
Bonjour,

 J'utilise une Brother DCP-195C et son scanner.

 Tout marchait bien avec Jessie.

 Je n'ai pas réussi à installer Stretch en changeant jessie pour
 stretch dans mon sources.list.

 J'ai donc refait une installation par netinstall et réinstallé les
 logiciels que j'utilisait avec Jessie.

 L'installation de pilotes de l'imprimante depuis le site de Brother
 c'est passée normalement.

 Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
 faire.

 Libreoffice, Gimp, xsane me disent tous :

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

 Sa fait 3 jours que je cherche et même sur le net je n'ai rien trouvé.

 Si quelqu'un peut avoir une "petite idée"

 Grand merci d'avance

    Georges

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Georges

Le Sat, 3 Jun 2017 19:30:32 +0200,

Y a écrit :

> Salut,
>
> Georges a écrit le 03/06/2017 à 19:20 :
> >  Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
> >  faire.  
>
>
> Ça ressemble à un dépôt qui a une clé non reconnue par la dernière
> version d'apt-get (j'ai ça pour une imprimante qui fonctionne sur
> debian jessie mais pas en ubuntu 16.04).
>
> Le message d'erreur :
>
> W:
> http://download.ebz.epson.net/dsc/op/stable/debian/dists/lsb3.2/Release.gpg:
> Signature by key E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56 uses weak
> digest algorithm (SHA1)
>
>

Merci pour la réponse, mais sa ne m'aide pas trop ou alors je n'ai rien
compris  ;-)

--
https://www.youtube.com/user/PlaceauPeuple

 Le jour où tu découvres le Libre GNU/Linux, tu ne peux plus t'en
 passer ;-)

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Georges-16
In reply to this post by Georges-16

Le Sat, 3 Jun 2017 19:30:32 +0200,

Y a écrit :

> Salut,
>
> Georges a écrit le 03/06/2017 à 19:20 :
> >  Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
> >  faire.  
>
>
> Ça ressemble à un dépôt qui a une clé non reconnue par la dernière
> version d'apt-get (j'ai ça pour une imprimante qui fonctionne sur
> debian jessie mais pas en ubuntu 16.04).
>
> Le message d'erreur :
>
> W:
> http://download.ebz.epson.net/dsc/op/stable/debian/dists/lsb3.2/Release.gpg:
> Signature by key E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56 uses weak
> digest algorithm (SHA1)
>
>
Bonjour,
Merci pour la réponse, mais sa ne m'aide pas trop ou alors je n'ai rien
compris ;-)

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Daniel Huhardeaux-2
In reply to this post by Georges-16
Le 03/06/2017 à 19:09, Georges a écrit :

> Bonjour,
>
>   J'utilise une Brother DCP-195C et son scanner.
>
>   Tout marchait bien avec Jessie.
>
>   Je n'ai pas réussi à installer Stretch en changeant jessie pour
>   stretch dans mon sources.list.
>
>   J'ai donc refait une installation par netinstall et réinstallé les
>   logiciels que j'utilisait avec Jessie.
>
>   L'installation de pilotes de l'imprimante depuis le site de Brother
>   c'est passée normalement.
>
>   Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
>   faire.
>
J'ai une DCP-135C qui ne fonctionne plus depuis Jessie en mode scanner.
J'ai abandonné, les drivers Brother sont vieux et n'évoluent plus. Ce
qui fait que si je devais racheter une imprimante ce ne serait plus une
Brother.

PS: même punition avec Ubuntu 16.04

--
Daniel

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Pierre L.
Le mode scanneur était supporté nativement ? Ou il fallait passer
obligatoirement par le site Brother ?
Car si je ne me trompe pas, c'est "sane" qui apporte les pilotes
nécessaires...
http://www.sane-project.org/sane-mfgs.html

Après c'est évident que c'est plus pénard d'avoir un tout en 1, mais on
a peut-etre plus de bol à avoir 1 imprimante + 1 scanneur séparés,
chacun étant supporté nativement par notre distrib favorite.
Situation similaire dans mon cas, avec un bon vieux scanneur qui n'était
plus supporté après winXP... et Sane ne gère que les 2 modèles autour
seulement :( donc maintenant il ramasse la poussière...



Le 04/06/2017 à 11:59, daniel huhardeaux a écrit :
> J'ai une DCP-135C qui ne fonctionne plus depuis Jessie en mode
> scanner. J'ai abandonné, les drivers Brother sont vieux et n'évoluent
> plus. Ce qui fait que si je devais racheter une imprimante ce ne
> serait plus une Brother.
>
> PS: même punition avec Ubuntu 16.04



signature.asc (836 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Georges
In reply to this post by Georges

Le Sun, 4 Jun 2017 08:26:29 +0200,

Y a écrit :

> >> Georges a écrit le 03/06/2017 à 19:20 :  
> >>>  Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
> >>>  faire.    
> >>
> >>
> >> Ça ressemble à un dépôt qui a une clé non reconnue par la dernière
> >> version d'apt-get (j'ai ça pour une imprimante qui fonctionne sur
> >> debian jessie mais pas en ubuntu 16.04).
> >>
> >> Le message d'erreur :
> >>
> >> W:
> >> http://download.ebz.epson.net/dsc/op/stable/debian/dists/lsb3.2/Release.gpg:
> >> Signature by key E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56 uses weak
> >> digest algorithm (SHA1)
> >>
> >>  
> >
> > Merci pour la réponse, mais sa ne m'aide pas trop ou alors je n'ai
> > rien compris  ;-)
> >  
>
> Il faudrait lancer en console un
>  apt-get update && apt-get upgrade
>  et lire les erreurs.
>

update pas d'erreur
upgrade sa marche

kerinia@tharax2:~$ scanimage
scanimage: no SANE devices found
kerinia@tharax2:~$ xscanimage
[xscanimage] No scanners were identified. If you were expecting
something different, check that the scanner is plugged in, turned on and
          detected by sane-find-scanner (if appropriate). Please read
          the documentation which came with this software (README, FAQ,
          manpages).

 Je ne désespère pas de trouver ;-)

--
https://www.youtube.com/user/PlaceauPeuple

 Le jour où tu découvres le Libre GNU/Linux, tu ne peux plus t'en
 passer ;-)

    Pour: voir, utiliser, installer GNU/Linux me contacter
 
&    dans "GOOGLE" tu tape  "izambert AND 2016"
&    http://generation-what.francetv.fr/

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Georges-16
In reply to this post by Daniel Huhardeaux-2

Le Sun, 4 Jun 2017 11:59:31 +0200,

DH a écrit :

> Le 03/06/2017 à 19:09, Georges a écrit :
> > Bonjour,
> >
> >   J'utilise une Brother DCP-195C et son scanner.
> >
> >   Tout marchait bien avec Jessie.
> >
> >   Je n'ai pas réussi à installer Stretch en changeant jessie pour
> >   stretch dans mon sources.list.
> >
> >   J'ai donc refait une installation par netinstall et réinstallé les
> >   logiciels que j'utilisait avec Jessie.
> >
> >   L'installation de pilotes de l'imprimante depuis le site de
> > Brother c'est passée normalement.
> >
> >   Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
> >   faire.
> >  
> J'ai une DCP-135C qui ne fonctionne plus depuis Jessie en mode
> scanner. J'ai abandonné, les drivers Brother sont vieux et n'évoluent
> plus. Ce qui fait que si je devais racheter une imprimante ce ne
> serait plus une Brother.
>
> PS: même punition avec Ubuntu 16.04
>
 Merci et je pense un peu la même chose ;-)

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Georges-16
In reply to this post by Pierre L.

Le Sun, 4 Jun 2017 13:28:04 +0200,

PL a écrit :

> Le mode scanneur était supporté nativement ? Ou il fallait passer
> obligatoirement par le site Brother ?

 Depuis lenny j'ai toujours utilisé les pilotes de Brother

> Car si je ne me trompe pas, c'est "sane" qui apporte les pilotes
> nécessaires...
> http://www.sane-project.org/sane-mfgs.html

 Que des pilotes pour les scanners séparé.

>
> Après c'est évident que c'est plus pénard d'avoir un tout en 1, mais
> on a peut-etre plus de bol à avoir 1 imprimante + 1 scanneur séparés,
> chacun étant supporté nativement par notre distrib favorite.
> Situation similaire dans mon cas, avec un bon vieux scanneur qui
> n'était plus supporté après winXP... et Sane ne gère que les 2
> modèles autour seulement :( donc maintenant il ramasse la poussière...
>
>
>
> Le 04/06/2017 à 11:59, daniel huhardeaux a écrit :
> > J'ai une DCP-135C qui ne fonctionne plus depuis Jessie en mode
> > scanner. J'ai abandonné, les drivers Brother sont vieux et
> > n'évoluent plus. Ce qui fait que si je devais racheter une
> > imprimante ce ne serait plus une Brother.
> >
> > PS: même punition avec Ubuntu 16.04  
>
>

 Merci tout de même Georges

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

JF Straeten
In reply to this post by Georges-16

Hello,


On Sat, Jun 03, 2017 at 07:09:53PM +0200, Georges wrote:

>  J'utilise une Brother DCP-195C et son scanner.
[...]
>  Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
>  faire.

Tu l'as reconfigurée ?

Apparemment, il y a une petite config à faire (cf ici
https://forum.ubuntu-fr.org/viewtopic.php?id=141351) et si tu as fait
une nouvelle installation, elle a sûrement disparu...

Sinon, ce modèle est apparemment supporté par VueScan
(https://www.hamrick.com/fr/vuescan/brother-dcp-135c-pilote.html) ;
c'est pas libre et payant, mais sérieux, et ça pourrait la sauver.

Hih,


--

JFS.

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Georges-16

Le Sun, 4 Jun 2017 19:39:34 +0200,

JS a écrit :

> Hello,
>
>
> On Sat, Jun 03, 2017 at 07:09:53PM +0200, Georges wrote:
>
> >  J'utilise une Brother DCP-195C et son scanner.  
> [...]
> >  Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
> >  faire.  
>
> Tu l'as reconfigurée ?
>
> Apparemment, il y a une petite config à faire (cf ici
> https://forum.ubuntu-fr.org/viewtopic.php?id=141351) et si tu as fait
> une nouvelle installation, elle a sûrement disparu...

 J'ai refait plusieurs fois sans résultats ;-)
>
> Sinon, ce modèle est apparemment supporté par VueScan
> (https://www.hamrick.com/fr/vuescan/brother-dcp-135c-pilote.html) ;
> c'est pas libre et payant, mais sérieux, et ça pourrait la sauver.

 Alors là, chapeau ! Ce truc est génial version 9.5.79 sur :

  https://www.hamrick.com/  vuex6495.tgz  en démo et ensuite acheter de
  préférence la version pro.

 Mais vu le prix du matériel actuellement j'hésite

 J'ai l'impression que c'est "sane" qui me met le souc !

> Hih,
>
>

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Georges-16

Le Mon, 5 Jun 2017 09:38:06 +0200,

 Bonsoir,

 Je me répond à moi même si sa peu servir ;-)

 J'ai installé sur une partition libre une distribution debian jessie
 et l'imprimante et le scanner de ma multifonction Brother
 DCP-195C marchent impeccablement.
 Utilisant le scanner pour importer dans Gimp, LibreOffice ou autre
 mais pas très souvent sa me permet de ne pas changer de matériel ;-)

 Merci de votre aide   Georges  


G a écrit :

> Le Sun, 4 Jun 2017 19:39:34 +0200,
>
> JS a écrit :
>
> > Hello,
> >
> >
> > On Sat, Jun 03, 2017 at 07:09:53PM +0200, Georges wrote:
> >  
> > >  J'utilise une Brother DCP-195C et son scanner.    
> > [...]  
> > >  Pour l'imprimante tout fonctionne mais le scanner il n'y a rien à
> > >  faire.    
> >
> > Tu l'as reconfigurée ?
> >
> > Apparemment, il y a une petite config à faire (cf ici
> > https://forum.ubuntu-fr.org/viewtopic.php?id=141351) et si tu as
> > fait une nouvelle installation, elle a sûrement disparu...  
>
>  J'ai refait plusieurs fois sans résultats ;-)
> >
> > Sinon, ce modèle est apparemment supporté par VueScan
> > (https://www.hamrick.com/fr/vuescan/brother-dcp-135c-pilote.html) ;
> > c'est pas libre et payant, mais sérieux, et ça pourrait la sauver.  
>
>  Alors là, chapeau ! Ce truc est génial version 9.5.79 sur :
>
>   https://www.hamrick.com/  vuex6495.tgz  en démo et ensuite acheter
> de préférence la version pro.
>
>  Mais vu le prix du matériel actuellement j'hésite
>
>  J'ai l'impression que c'est "sane" qui me met le souc !
>
> > Hih,
> >
> >  
>

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

randy11
In reply to this post by Georges-16
On 03/06/2017 19:09, Georges wrote:
> Bonjour,
>
>  J'utilise une Brother DCP-195C et son scanner.
>
>  Tout marchait bien avec Jessie.
>
>  Je n'ai pas réussi à installer Stretch en changeant jessie pour
>  stretch dans mon sources.list.
[...]
>     Georges
>

Bonsoir,

Ma vieille EPSON EPL700 avec port parallèle rend l'âme, je n'ai pas de
scanner, aussi j’envisageai une imprimante multifonction sous Stretch.

Les commentaires sur Brother sont assez différents et cela me fait hésiter.

J'ai trouvé cela  https://wiki.debian.org/Brother/MFC7440N.

Quelqu'un a-t-il un retour avec Stretch pour une imprimante + scanner ?

Je sais, c'est une question très générale, mais vous avez tellement l'air de
galérer ..

Vue scan (https://www.hamrick.com/fr/vuescan/brother-dcp-135c-pilote.html)
à l'air très bien, mais la version Pro est proche du prix de l'imprimante !

Merci pour vos avis.

Bonne soirée.

Randy11


Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

Marc-11
Bonjour,

J'utilise une Brother MFC7840W depuis plusieurs années, passé de Wheezy
à Jessie et maintenant Stretch sur un pc neuf. Je l'ai installé en
auto-détection sans problème, tout fonctionne correctement, j'utilise
simple-scan qui correspond à mes besoins.

Cdt,

Marc


On 06/07/2017 21:07, Randy11 wrote:

> On 03/06/2017 19:09, Georges wrote:
>> Bonjour,
>>
>>  J'utilise une Brother DCP-195C et son scanner.
>>
>>  Tout marchait bien avec Jessie.
>>
>>  Je n'ai pas réussi à installer Stretch en changeant jessie pour
>>  stretch dans mon sources.list.
> [...]
>>     Georges
>>
>
> Bonsoir,
>
> Ma vieille EPSON EPL700 avec port parallèle rend l'âme, je n'ai pas de
> scanner, aussi j’envisageai une imprimante multifonction sous Stretch.
>
> Les commentaires sur Brother sont assez différents et cela me fait
> hésiter.
>
> J'ai trouvé cela  https://wiki.debian.org/Brother/MFC7440N.
>
> Quelqu'un a-t-il un retour avec Stretch pour une imprimante + scanner ?
>
> Je sais, c'est une question très générale, mais vous avez tellement
> l'air de
> galérer ..
>
> Vue scan
> (https://www.hamrick.com/fr/vuescan/brother-dcp-135c-pilote.html)
> à l'air très bien, mais la version Pro est proche du prix de
> l'imprimante !
>
> Merci pour vos avis.
>
> Bonne soirée.
>
> Randy11
>
>

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

randy11
Bonjour,

J'ai franchi le pas avec une Brother DCP-L2650DW : imprimante + scanner.

Je suis contraint par des problèmes d'encombrement, j'ai de la place
pour un appareil, mais pas les deux. Et la fonction "photocopieuse"
(donc sans PC) est utile.

Des soucis à l'installation parce que leurs paquets sont des RPM
convertis et qu'ils sont mal écrits, en cas de problème durant
l'installation, ils plantent APT.

Pour info, Brother propose un paquet ( que je n'ai pas encore testé)
pour Raspeberry PI en version Jessie.

Pour facilitent les choses, voici mes commentaires laissés (en anglais)
sur le site de Brother pour chaque paquet.

Il faut ajouter la compatibilité 32 bits :
dpkg --add-architecture i386
apt-get update
apt-get install lsb libc6-i686:i386 libncurses5:i386 libstdc++6:i386
apt-get install lib32tinfo5 lib32z1 lib32gcc1 ; issu de
(https://www.openprinting.org/printer/Brother/Brother-DCP-L2560DW)
apt-get install lpr cups

Attention, 'lpr' pas 'lprng', car 'lprng' supprime 'cups-client'.

J'ai utilisé leur script "tout en un" :
http://support.brother.com/g/b/downloadend.aspx?c=fr&lang=fr&prod=dcpl2560dw_eu&os=128&dlid=dlf006893_000&flang=4&type3=625&dlang=true

Ainsi que les paquets individuels quand il a planté.

Les paquets se retrouvent dans un état semi-installé nécessitant la
réinstallation, mais celle-ci, "dpkg -i <paquet>", échoue parce que les
fichiers "control/pre..." génèrent une erreur.
La solution si l'installation se déroule mal est :
- purger toute trace des paquets dans "/var/lib/dpkg/status";
- extraire les données des paquets : "ar -x <paquet>'";
- pour chaque paquet, extraire la liste des fichiers installés
"mkdir data; tar --directory data --extract --file data.tar.gz";
- pour chaque paquet, extraire les fichiers qui contrôlent l'installation
"mkdir control; tar --directory control --extract --file control.tar.gz";
- effacer toute traces de l'installation des paquets.

Dans la doc sur le paquet de "dcpl2560dwcupswrapper-3.2.0-1.i386.deb",
il est indiqué qu'il faut configurer l'imprimante réseau :
  lpd://(Your printer's IP address)/binary_p1

En fait, il ne faut rien faire, une détection est faite fonctionne et est
indiqué dans Cups comme :
dnssd://Brother%20DCP-L2560DW%20series._ipp._tcp.local/

Le fonctionnement de l'imprimante est bon, tout fonctionne bien.

Pour ajouter l'utilisation du scanner à Gimp :
http://www.xsane.org/doc/sane-xsane-gimp-doc.html

ln -s /usr/local/bin/xsane ~/.gimp-2.8/plug-ins/
You can start xsane from the GIMP menu File/Acquire.

Pensez à supprimer "~/.gimp/pluginrc".

Bonne journée.
Randy11


On 07/07/2017 15:38, Marc wrote:

> Bonjour,
>
> J'utilise une Brother MFC7840W depuis plusieurs années, passé de Wheezy
> à Jessie et maintenant Stretch sur un pc neuf. Je l'ai installé en
> auto-détection sans problème, tout fonctionne correctement, j'utilise
> simple-scan qui correspond à mes besoins.
>
> Cdt,
>
> Marc
>
>
> On 06/07/2017 21:07, Randy11 wrote:
>> On 03/06/2017 19:09, Georges wrote:
>>> Bonjour,
>>>
>>>   J'utilise une Brother DCP-195C et son scanner.
>>>
>>>   Tout marchait bien avec Jessie.
>>>
>>>   Je n'ai pas réussi à installer Stretch en changeant jessie pour
>>>   stretch dans mon sources.list.
>> [...]
>>>      Georges
>>>
>>
>> Bonsoir,
>>
>> Ma vieille EPSON EPL700 avec port parallèle rend l'âme, je n'ai pas de
>> scanner, aussi j’envisageai une imprimante multifonction sous Stretch.
>>
>> Les commentaires sur Brother sont assez différents et cela me fait
>> hésiter.
>>
>> J'ai trouvé cela  https://wiki.debian.org/Brother/MFC7440N.
>>
>> Quelqu'un a-t-il un retour avec Stretch pour une imprimante + scanner ?
>>
>> Je sais, c'est une question très générale, mais vous avez tellement
>> l'air de
>> galérer ..
>>
>> Vue scan
>> (https://www.hamrick.com/fr/vuescan/brother-dcp-135c-pilote.html)
>> à l'air très bien, mais la version Pro est proche du prix de
>> l'imprimante !
>>
>> Merci pour vos avis.
>>
>> Bonne soirée.
>>
>> Randy11
>>
>>
>
>

Reply | Threaded
Open this post in threaded view
|

Re: Scanner et Stretch

randy11
Bonjour,

Une mise à jour pour Stretch semble faite pour la DCP-L2650DW :
http://support.brother.com/g/b/downloadend.aspx?c=eu_ot&lang=en&prod=dcpl2560dw_eu&os=128&dlid=dlf006893_000&flang=4&type3=625&dlang=true

Attention, avec une connexion USB, un utilisateur ne semble pas pouvoir
utiliser l'imprimante, un 'chmod' est à faire, comme indiqué ici :
https://askubuntu.com/questions/389636/invalid-argument-brother-scanner-not-working-after-upgrade-brscan2-driver

La commande : lsusb | grep -i brother | \
sed 's/://' | \
awk '{printf "/dev/bus/usb/%s/%s", $2,$4}' | \
xargs -i -t sudo chmod 666 "{}"

J'ai eu des souci parce que j'ai reprise les paquets pour la précédente
installation.

J'ai rajouté dans /lib/udev/rules.d/60-libsane.rules.
# Brother DCP-L2560DW
ATTRS{idVendor}=="04f9", ATTRS{idProduct}=="0329",
ENV{libsane_matched}="yes"

Bonsoir;

Le 24/09/2017 à 17:54, Randy11 a écrit :

> Bonjour,
>
> J'ai franchi le pas avec une Brother DCP-L2650DW : imprimante + scanner.
>
> Des soucis à l'installation parce que leurs paquets sont des RPM
> convertis et qu'ils sont mal écrits, en cas de problème durant
> l'installation, ils plantent APT.
>
> Pour info, Brother propose un paquet ( que je n'ai pas encore testé)
> pour Raspeberry PI en version Jessie.
>
> Pour facilitent les choses, voici mes commentaires laissés (en anglais)
> sur le site de Brother pour chaque paquet.
>
> Il faut ajouter la compatibilité 32 bits :
> dpkg --add-architecture i386
> apt-get update
> apt-get install lsb libc6-i686:i386 libncurses5:i386 libstdc++6:i386
> apt-get install lib32tinfo5 lib32z1 lib32gcc1 ; issu de
> (https://www.openprinting.org/printer/Brother/Brother-DCP-L2560DW)
> apt-get install lpr cups
>
> Attention, 'lpr' pas 'lprng', car 'lprng' supprime 'cups-client'.
>
> J'ai utilisé leur script "tout en un" :
> http://support.brother.com/g/b/downloadend.aspx?c=fr&lang=fr&prod=dcpl2560dw_eu&os=128&dlid=dlf006893_000&flang=4&type3=625&dlang=true 
>
>
> Ainsi que les paquets individuels quand il a planté.
>
> Les paquets se retrouvent dans un état semi-installé nécessitant la
> réinstallation, mais celle-ci, "dpkg -i <paquet>", échoue parce que les
> fichiers "control/pre..." génèrent une erreur.
> La solution si l'installation se déroule mal est :
> - purger toute trace des paquets dans "/var/lib/dpkg/status";
> - extraire les données des paquets : "ar -x <paquet>'";
> - pour chaque paquet, extraire la liste des fichiers installés
> "mkdir data; tar --directory data --extract --file data.tar.gz";
> - pour chaque paquet, extraire les fichiers qui contrôlent l'installation
> "mkdir control; tar --directory control --extract --file control.tar.gz";
> - effacer toute traces de l'installation des paquets.
>
> Dans la doc sur le paquet de "dcpl2560dwcupswrapper-3.2.0-1.i386.deb",
> il est indiqué qu'il faut configurer l'imprimante réseau :
>   lpd://(Your printer's IP address)/binary_p1
>
> En fait, il ne faut rien faire, une détection est faite fonctionne et est
> indiqué dans Cups comme :
> dnssd://Brother%20DCP-L2560DW%20series._ipp._tcp.local/
>
> Le fonctionnement de l'imprimante est bon, tout fonctionne bien.
>
> Pour ajouter l'utilisation du scanner à Gimp :
> http://www.xsane.org/doc/sane-xsane-gimp-doc.html
>
> ln -s /usr/local/bin/xsane ~/.gimp-2.8/plug-ins/
> You can start xsane from the GIMP menu File/Acquire.
>
> Pensez à supprimer "~/.gimp/pluginrc".
>
> Bonne journée.
> Randy11
>
>

>>>
>>> Vue scan
>>> (https://www.hamrick.com/fr/vuescan/brother-dcp-135c-pilote.html)
>>> à l'air très bien, mais la version Pro est proche du prix de
>>> l'imprimante !
>>>
>>> Merci pour vos avis.