Some of your Debian packages might need attention

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Some of your Debian packages might need attention

DDPOMail robot
Dear Debian Hamradio Maintainers,

The following possible problem(s) were detected in the package(s)
you maintain in Debian:

 wsjt:
  This package has 1 RC bug(s) more than 30 days old:
   - #389522

This is an semi-automated mail. These mails will be sent monthly.
For more information about these mails, refer to
http://wiki.debian.org/qa.debian.org/DdpoByMail

We are sorry if this mail was useless for you. If you think it was
avoidable (that we can detect easily that the problems weren't
actually problems), please reply to it and let us know.

If you don't want to receive this type of mail anymore, you can reply
to this mail and use one of the following commands at the beggining of
the mail:
- unsubscribe <email>
You will no longer receive any mail for any package
- ignore <package> <email>
You will no longer receive information about that package in those
mails. So if that package is the only one with problems, you won't
receive anything.
Both commands are manually processed, but you will receive
confirmation. The commands are just here so that we know precisely
what you want.

A more detailed status of your packages is available from the DDPO.
See:
http://qa.debian.org/developer.php?login=debian-hams@...

Don't hesitate to reply to that mail if you have questions. The wiki
page will be updated with useful information.
--
DDPOMail, run by Lucas Nussbaum


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#389522: Some of your Debian packages might need attention

Hamish Moffatt
On Fri, Jun 22, 2007 at 04:47:50AM -0600, DDPOMail robot wrote:
> Dear Debian Hamradio Maintainers,
>
> The following possible problem(s) were detected in the package(s)
> you maintain in Debian:
>
>  wsjt:
>   This package has 1 RC bug(s) more than 30 days old:
>    - #389522

Thanks. The bug is an FTBFS.

I'm confused about this. It's fixed in 5.9.6.r309-2, which is the second
most recent version in unstable.

The BTS graph shows it not fixed in 5.9.7.r383-1, which is the latest. I
don't know why. There don't seem to be any reports of it being found in
that version, and the buildd web site doesn't show any build failures.

It appears that the changelog for 5.9.7* is missing the changelog entry
for 5.9.6.r309-2 (oops) so the bts thinks it is a separate branch. Can
anyone confirm?

thanks
Hamish
--
Hamish Moffatt VK3SB <[hidden email]> <[hidden email]>


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]