Thunderbird holt keine Mails mehr ab

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Thunderbird holt keine Mails mehr ab

Siegfrid Brandstätter-3
Hallo Liste,

die letzten drei Tage hatte ich keine Internet Verbindung, heute wurde
dies behoben und nun kann Thunderbird keine E-Mails mehr abholen. Debian
Buster ist installiert, TB ist in der letzten Version 60.9.0 (64-Bit).
E-Mails versenden geht.
Beim Neu STart zeigt TB unten ewig an das er alle Möglichkeiten des
Mail-Servers testet, beendet dies aber nicht. Erst mit einem Neustart
von TB ist das weg. Aber er bekommt anscheinend kein Verbindung zu den
Mailservern, es sind mehrere Imap Konten von Web.de und Vege.net. An
beide kann ich senden.

Was kann der Grund sein, Konten habe ich auch überprüft, alle Daten sind
da und OK.

--
Beste Grüße
Sigi

Reply | Threaded
Open this post in threaded view
|

Re: Thunderbird holt keine Mails mehr ab

Siegfrid Brandstätter-3
Am 09.10.19 um 14:58 schrieb Siegfrid Brandstätter:

> Hallo Liste,
>
> die letzten drei Tage hatte ich keine Internet Verbindung, heute wurde
> dies behoben und nun kann Thunderbird keine E-Mails mehr abholen.
> Debian Buster ist installiert, TB ist in der letzten Version 60.9.0
> (64-Bit). E-Mails versenden geht.
> Beim Neu STart zeigt TB unten ewig an das er alle Möglichkeiten des
> Mail-Servers testet, beendet dies aber nicht. Erst mit einem Neustart
> von TB ist das weg. Aber er bekommt anscheinend kein Verbindung zu den
> Mailservern, es sind mehrere Imap Konten von Web.de und Vege.net. An
> beide kann ich senden.
>
> Was kann der Grund sein, Konten habe ich auch überprüft, alle Daten
> sind da und OK.
>
Eigenartig, heute geht es wieder, ohne was verändert zu haben.

--
Beste Grüße
Sigi