Updated Debian package for TrustedQSL?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Updated Debian package for TrustedQSL?

Matt Trull
Hi, is there an updated package available? The latest on ARRL site is 2.4.7 which includes support for FT4 operating mode.

Thanks,
Matt
Reply | Threaded
Open this post in threaded view
|

Re: Updated Debian package for TrustedQSL?

Matt Trull
Disregard my last email. I just found the Experimental package for 2.4.7-1

Thanks,
Matt

On Thu, May 23, 2019 at 4:08 PM Matt Trull <[hidden email]> wrote:
Hi, is there an updated package available? The latest on ARRL site is 2.4.7 which includes support for FT4 operating mode.

Thanks,
Matt
Reply | Threaded
Open this post in threaded view
|

Re: Updated Debian package for TrustedQSL?

Paul Stoetzer
In reply to this post by Matt Trull
The TQSL version does not matter for mode support. Earlier versions of
TQSL will download and update the new configuration files.

73,

Paul, N8HM

On Thu, May 23, 2019 at 4:24 PM Matt Trull <[hidden email]> wrote:
>
> Hi, is there an updated package available? The latest on ARRL site is 2.4.7 which includes support for FT4 operating mode.
>
> Thanks,
> Matt