X11 Modul für pinebook?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

X11 Modul für pinebook?

Andreas Tille-5
Hallo,

ich habe ein Pinebook aus der ersten Generation mal mit Stretch
installiert und jetzt ganz naiv ein Upgrade auf Buster gemacht.
Leider startet X jetzt nicht mehr:

# grep EE /var/log/Xorg.[01].log
/var/log/Xorg.0.log:[    12.349] Current Operating System: Linux pinebook 3.10.105-bsp-1.2-ayufan-118 #1 SMP PREEMPT Sun Oct 15 21:40:57 UTC 2017 aarch64
/var/log/Xorg.0.log:    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
/var/log/Xorg.0.log:[    12.363] (EE) fbturbo: module ABI major version (23) doesn't match the server's version (24)
/var/log/Xorg.0.log:[    12.364] (EE) Failed to load module "fbturbo" (module requirement mismatch, 0)
/var/log/Xorg.0.log:[    12.364] (EE) No drivers available.
/var/log/Xorg.0.log:[    12.364] (EE)
/var/log/Xorg.0.log:[    12.364] (EE) no screens found(EE)
/var/log/Xorg.0.log:[    12.364] (EE)
/var/log/Xorg.0.log:[    12.364] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
/var/log/Xorg.0.log:[    12.364] (EE)
/var/log/Xorg.0.log:[    12.364] (EE) Server terminated with error (1). Closing log file.
/var/log/Xorg.1.log:[  1220.291] Current Operating System: Linux pinebook 3.10.105-bsp-1.2-ayufan-118 #1 SMP PREEMPT Sun Oct 15 21:40:57 UTC 2017 aarch64
/var/log/Xorg.1.log:    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
/var/log/Xorg.1.log:[  1221.220] (EE) AIGLX: reverting to software rendering


Daraufhin habe ich

    https://salsa.debian.org/raspi-team/xf86-video-fbturbo

gebaut und installiert.  Leider hat sich dadurch nichts geändert.

Hat jemand eine Idee, was zu tun ist.

Viele Grüße

      Andreas.

--
http://fam-tille.de

Reply | Threaded
Open this post in threaded view
|

Re: X11 Modul für pinebook?

Uwe Kleine-König-7
Hallo Andreas,

On 4/19/20 8:45 PM, Andreas Tille wrote:

> ich habe ein Pinebook aus der ersten Generation mal mit Stretch
> installiert und jetzt ganz naiv ein Upgrade auf Buster gemacht.
> Leider startet X jetzt nicht mehr:
>
> # grep EE /var/log/Xorg.[01].log
> /var/log/Xorg.0.log:[    12.349] Current Operating System: Linux pinebook 3.10.105-bsp-1.2-ayufan-118 #1 SMP PREEMPT Sun Oct 15 21:40:57 UTC 2017 aarch64
> /var/log/Xorg.0.log:    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> /var/log/Xorg.0.log:[    12.363] (EE) fbturbo: module ABI major version (23) doesn't match the server's version (24)
> /var/log/Xorg.0.log:[    12.364] (EE) Failed to load module "fbturbo" (module requirement mismatch, 0)
> /var/log/Xorg.0.log:[    12.364] (EE) No drivers available.
> /var/log/Xorg.0.log:[    12.364] (EE)
> /var/log/Xorg.0.log:[    12.364] (EE) no screens found(EE)
> /var/log/Xorg.0.log:[    12.364] (EE)
> /var/log/Xorg.0.log:[    12.364] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
> /var/log/Xorg.0.log:[    12.364] (EE)
> /var/log/Xorg.0.log:[    12.364] (EE) Server terminated with error (1). Closing log file.
> /var/log/Xorg.1.log:[  1220.291] Current Operating System: Linux pinebook 3.10.105-bsp-1.2-ayufan-118 #1 SMP PREEMPT Sun Oct 15 21:40:57 UTC 2017 aarch64
> /var/log/Xorg.1.log:    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> /var/log/Xorg.1.log:[  1221.220] (EE) AIGLX: reverting to software rendering
>
>
> Daraufhin habe ich
>
>     https://salsa.debian.org/raspi-team/xf86-video-fbturbo
>
> gebaut und installiert.  Leider hat sich dadurch nichts geändert.
>
> Hat jemand eine Idee, was zu tun ist.
Vielleicht bist Du auf bei [hidden email] (oder #debian-arm) besser
aufgehoben mit der Frage.

Liebe Grüße aus Freiburg
Uwe


signature.asc (499 bytes) Download Attachment