Монитор не получает сигнала по dvi-d

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Монитор не получает сигнала по dvi-d

Михаил Васильев
Здравствуйте, господа!

Помогите, пожалуйста, решить проблему. Со вчерашнего дня при включении компьютера на мониторе отображается процесс загрузки bios, потом grub, а потом изображение пропадает, монитор пишет: dvi-d нет сигнала. Перезагружать компьютер, отсоединять и снова подсоединять все провода пробовал, не помогает. 
Подскажите: куда копать?

Спасибо.

--
Михаил Васильев
Reply | Threaded
Open this post in threaded view
|

Re: Монитор не получает сигнала по dvi-d

Eugene Berdnikov
On Wed, Apr 24, 2019 at 07:23:49AM +0300, Михаил Васильев wrote:
>    Помогите, пожалуйста, решить проблему. Со вчерашнего дня при включении
>    компьютера на мониторе отображается процесс загрузки bios, потом grub, а
>    потом изображение пропадает, монитор пишет: dvi-d нет сигнала.

 Изображение пропадает при загрузке ядра, или в меню grub'а?
 Если во время загрузки ядра, попробуте дать ядру параметр "vga=4".
--
 Eugene Berdnikov

Reply | Threaded
Open this post in threaded view
|

Re: Монитор не получает сигнала по dvi-d

yuri.nefedov
In reply to this post by Михаил Васильев
On Wed, 24 Apr 2019, Михаил Васильев wrote:

> Здравствуйте, господа!
>
> Помогите, пожалуйста, решить проблему. Со вчерашнего дня при включении
> компьютера на мониторе отображается процесс загрузки bios, потом grub, а
> потом изображение пропадает, монитор пишет: dvi-d нет сигнала.
> Перезагружать компьютер, отсоединять и снова подсоединять все провода
> пробовал, не помогает.
> Подскажите: куда копать?
>
   Может быть есть вторая графическая карта?
   Или сигнал подается на другой выход, а на dvi не подается.

   Попробуйте зайти по ssh с другого компьютера
   и посмотреть на логи Xorg (/var/log/Xorg.0.log).
   Возможно станет более понятно.

   Можно попробовать загрузится  с флешки, например Кнопикс,
   и посмотреть, что в этом случае происходит.

Ю.
Reply | Threaded
Open this post in threaded view
|

Re: Монитор не получает сигнала по dvi-d

Mikhail Nidze
In reply to this post by Михаил Васильев
On среда, 24 апреля 2019 г. 14:23:49 +10 Михаил Васильев wrote:
> Здравствуйте, господа!
>
> Помогите, пожалуйста, решить проблему. Со вчерашнего дня при включении
> компьютера на мониторе отображается процесс загрузки bios, потом grub, а
> потом изображение пропадает, монитор пишет: dvi-d нет сигнала.
> Перезагружать компьютер, отсоединять и снова подсоединять все провода
> пробовал, не помогает.
> Подскажите: куда копать?

Здравствуйте.
У меня похожая проблема была с материской платой MiniITX.
Решил отключением LVDS. Делается это передачей параметра "video=LVDS-1:d"
ядру.


--
С уважением,
Михаил.
Reply | Threaded
Open this post in threaded view
|

Re: Монитор не получает сигнала по dvi-d

Михаил Васильев
In reply to this post by yuri.nefedov
Загрузил с флешки убунту, монитор показал несколько строчек загрузки, потом сигнал пропал. Перезагрузил - теперь нет сигнала даже на этапе загрузки bios.

--
Михаил Васильев

Le mer. 24 avr. 2019 à 11:45, <[hidden email]> a écrit :
On Wed, 24 Apr 2019, Михаил Васильев wrote:

> Здравствуйте, господа!
>
> Помогите, пожалуйста, решить проблему. Со вчерашнего дня при включении
> компьютера на мониторе отображается процесс загрузки bios, потом grub, а
> потом изображение пропадает, монитор пишет: dvi-d нет сигнала.
> Перезагружать компьютер, отсоединять и снова подсоединять все провода
> пробовал, не помогает.
> Подскажите: куда копать?
>
   Может быть есть вторая графическая карта?
   Или сигнал подается на другой выход, а на dvi не подается.

   Попробуйте зайти по ssh с другого компьютера
   и посмотреть на логи Xorg (/var/log/Xorg.0.log).
   Возможно станет более понятно.

   Можно попробовать загрузится  с флешки, например Кнопикс,
   и посмотреть, что в этом случае происходит.

Ю.
Reply | Threaded
Open this post in threaded view
|

Re: Монитор не получает сигнала по dvi-d

yuri.nefedov
On Sat, 27 Apr 2019, Михаил Васильев wrote:

> Загрузил с флешки убунту, монитор показал несколько строчек загрузки, потом
> сигнал пропал. Перезагрузил - теперь нет сигнала даже на этапе загрузки
> bios.
>

  Если даже в биос зайти не можете, значит видео карта совсем сдохла.
  Все указывает, что это проблемы с железом.
  Попробуйте заменить видео-карту, хотя бы временно, что бы понять
  что дело в ней. С интегрированной графикой могут быть и проблемы,
  но все же попробовать стоит.

  Ю.
Reply | Threaded
Open this post in threaded view
|

Re: Монитор не получает сигнала по dvi-d

Михаил Васильев
Спасибо, попробую.

--
Михаил Васильев

Le sam. 27 avr. 2019 à 16:35, <[hidden email]> a écrit :
On Sat, 27 Apr 2019, Михаил Васильев wrote:

> Загрузил с флешки убунту, монитор показал несколько строчек загрузки, потом
> сигнал пропал. Перезагрузил - теперь нет сигнала даже на этапе загрузки
> bios.
>

  Если даже в биос зайти не можете, значит видео карта совсем сдохла.
  Все указывает, что это проблемы с железом.
  Попробуйте заменить видео-карту, хотя бы временно, что бы понять
  что дело в ней. С интегрированной графикой могут быть и проблемы,
  но все же попробовать стоит.

  Ю.
Reply | Threaded
Open this post in threaded view
|

Re: Монитор не получает сигнала по dvi-d

Михаил Васильев
In reply to this post by yuri.nefedov
Отключил видео карту, переподключил на встроенную. Проблема тьфу-тьфу пропала, думаю на встроенной и останусь. Спасибо за советы.

--
Михаил Васильев

Le sam. 27 avr. 2019 à 16:35, <[hidden email]> a écrit :
On Sat, 27 Apr 2019, Михаил Васильев wrote:

> Загрузил с флешки убунту, монитор показал несколько строчек загрузки, потом
> сигнал пропал. Перезагрузил - теперь нет сигнала даже на этапе загрузки
> bios.
>

  Если даже в биос зайти не можете, значит видео карта совсем сдохла.
  Все указывает, что это проблемы с железом.
  Попробуйте заменить видео-карту, хотя бы временно, что бы понять
  что дело в ней. С интегрированной графикой могут быть и проблемы,
  но все же попробовать стоит.

  Ю.