gnome ne démarre plus

classic Classic list List threaded Threaded
14 messages Options
Reply | Threaded
Open this post in threaded view
|

gnome ne démarre plus

Gaëtan PERRIER
Bonjour,

Suite � la mise � jour d'hier et d'aujourd'hui de ma Debian Testing, je n'arrive
plus � me loguer sur mon compte.
gdm se lance bien, je tape mon user et mon password, j'ai le splashscreen qui
s'affiche, la souris dispara�t, le clavier devient inop�rent et plus rien...
Je suis oblig� de reboot� la machine depuis mon portable en me connectant en
ssh.
J'ai un autre compte "test" qui lui d�marre bien.
J'ai donc essay� de renommer mon .gnome2 et .nautilus mais �a ne change rien.

Si vous avez une id�e...

Ga�tan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Gaëtan PERRIER
Selon [hidden email]:

> Bonjour,
>
> Suite � la mise � jour d'hier et d'aujourd'hui de ma Debian Testing, je
> n'arrive
> plus � me loguer sur mon compte.
> gdm se lance bien, je tape mon user et mon password, j'ai le splashscreen qui
> s'affiche, la souris dispara�t, le clavier devient inop�rent et plus rien...
> Je suis oblig� de reboot� la machine depuis mon portable en me connectant en
> ssh.
> J'ai un autre compte "test" qui lui d�marre bien.
> J'ai donc essay� de renommer mon .gnome2 et .nautilus mais �a ne change rien.
>
> Si vous avez une id�e...
>
> Ga�tan
>

J'ai trouv� d'o� vient le probl�me: �a vient de gconf et tr�s pr�cis�mment de la
configuration du clavier. Quand je s�lectionne un type clavier �a plante le
clavier et la souris...

Ga�tan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Gaëtan PERRIER
Le Wed, 26 Apr 2006 22:27:07 +0200
[hidden email] a écrit:

> Selon [hidden email]:
>
> > Bonjour,
> >
> > Suite _ la mise _ jour d'hier et d'aujourd'hui de ma Debian
> > Testing, je n'arrive
> > plus _ me loguer sur mon compte.
> > gdm se lance bien, je tape mon user et mon password, j'ai le
> > splashscreen qui s'affiche, la souris dispara_t, le clavier
> > devient inop_rent et plus rien... Je suis oblig_ de reboot_ la
> > machine depuis mon portable en me connectant en ssh.
> > J'ai un autre compte "test" qui lui d_marre bien.
> > J'ai donc essay_ de renommer mon .gnome2 et .nautilus mais _a ne
> > change rien.
> >
> > Si vous avez une id_e...
> >
> > Ga_tan
> >
>
> J'ai trouv_ d'o_ vient le probl_me: _a vient de gconf et tr_s
> pr_cis_mment de la configuration du clavier. Quand je s_lectionne
> un type clavier _a plante le clavier et la souris...
>
> Ga_tan
>
>

Après divers recoupement le problème semble être autour de xkb-data/libxklavier10...
Ça semble correspondre au Bug #364830 où il est dit que X11R7 résout le problème mais X11R7 n'est pas encore dans testing...

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Marc JEAN
Et en attendant, comment faire pour revenir en arrière ?

Retrouver le libxklavier10 précédent ?


Gaëtan PERRIER a écrit :

>Le Wed, 26 Apr 2006 22:27:07 +0200
>[hidden email] a écrit:
>
>  
>
>>Selon [hidden email]:
>>
>>    
>>
>>>Bonjour,
>>>
>>>Suite _ la mise _ jour d'hier et d'aujourd'hui de ma Debian
>>>Testing, je n'arrive
>>>plus _ me loguer sur mon compte.
>>>gdm se lance bien, je tape mon user et mon password, j'ai le
>>>splashscreen qui s'affiche, la souris dispara_t, le clavier
>>>devient inop_rent et plus rien... Je suis oblig_ de reboot_ la
>>>machine depuis mon portable en me connectant en ssh.
>>>J'ai un autre compte "test" qui lui d_marre bien.
>>>J'ai donc essay_ de renommer mon .gnome2 et .nautilus mais _a ne
>>>change rien.
>>>
>>>Si vous avez une id_e...
>>>
>>>Ga_tan
>>>
>>>      
>>>
>>J'ai trouv_ d'o_ vient le probl_me: _a vient de gconf et tr_s
>>pr_cis_mment de la configuration du clavier. Quand je s_lectionne
>>un type clavier _a plante le clavier et la souris...
>>
>>Ga_tan
>>
>>
>>    
>>
>
>Après divers recoupement le problème semble être autour de xkb-data/libxklavier10...
>Ça semble correspondre au Bug #364830 où il est dit que X11R7 résout le problème mais X11R7 n'est pas encore dans testing...
>
>Gaëtan
>
>
>  
>


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Gaëtan PERRIER
Pour l'instant j'ai supprimer la sélection du type de clavier. D'ailleurs je me demande à quoi sert cette sélection vu que tout semble fonctionner normalement sans avoir choisi le bon type de clavier...

Le Sat, 29 Apr 2006 18:27:42 +0200
Marc JEAN <[hidden email]> a écrit:

> Et en attendant, comment faire pour revenir en arrière ?
>
> Retrouver le libxklavier10 précédent ?
>
>
> Gaëtan PERRIER a écrit :
>
> >Le Wed, 26 Apr 2006 22:27:07 +0200
> >[hidden email] a écrit:
> >
> >  
> >
> >>Selon [hidden email]:
> >>
> >>    
> >>
> >>>Bonjour,
> >>>
> >>>Suite _ la mise _ jour d'hier et d'aujourd'hui de ma Debian
> >>>Testing, je n'arrive
> >>>plus _ me loguer sur mon compte.
> >>>gdm se lance bien, je tape mon user et mon password, j'ai le
> >>>splashscreen qui s'affiche, la souris dispara_t, le clavier
> >>>devient inop_rent et plus rien... Je suis oblig_ de reboot_ la
> >>>machine depuis mon portable en me connectant en ssh.
> >>>J'ai un autre compte "test" qui lui d_marre bien.
> >>>J'ai donc essay_ de renommer mon .gnome2 et .nautilus mais _a ne
> >>>change rien.
> >>>
> >>>Si vous avez une id_e...
> >>>
> >>>Ga_tan
> >>>
> >>>      
> >>>
> >>J'ai trouv_ d'o_ vient le probl_me: _a vient de gconf et tr_s
> >>pr_cis_mment de la configuration du clavier. Quand je s_lectionne
> >>un type clavier _a plante le clavier et la souris...
> >>
> >>Ga_tan
> >>
> >>
> >>    
> >>
> >
> >Après divers recoupement le problème semble être autour de
> >xkb-data/libxklavier10... Ça semble correspondre au Bug #364830 où
> >il est dit que X11R7 résout le problème mais X11R7 n'est pas
> >encore dans testing...
> >
> >Gaëtan
> >
> >
> >  
> >
>
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.net/?DebianFrench   
> Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> "Reply-To:"
>
> To UNSUBSCRIBE, email to [hidden email]
> with a subject of "unsubscribe". Trouble? Contact
> [hidden email]
>
>


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

txo-2
Gaëtan PERRIER nous susurrait le 29.04.2006 19:35 :
> Pour l'instant j'ai supprimer la sélection du type de clavier.
> D'ailleurs je me demande à quoi sert cette sélection vu que tout
> semble fonctionner normalement sans avoir choisi le bon type de
> clavier...

Même la touche compose pour les oe collés que je n'arrive plus à faire ?

--
-+-              Dominique Marin http://txodom.free.fr             -+-
  journaliste : n.m. personne qui relate des faits en les présentant
      de manière à en obtenir un avantage politique ou pécunier.
-+-                    familier : pisse-copie.                     -+-


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Raphaël Sauvain
Txo a écrit :

> Gaëtan PERRIER nous susurrait le 29.04.2006 19:35 :
>
>> Pour l'instant j'ai supprimer la sélection du type de clavier.
>> D'ailleurs je me demande à quoi sert cette sélection vu que tout
>> semble fonctionner normalement sans avoir choisi le bon type de
>> clavier...
>
>
> Même la touche compose pour les oe collés que je n'arrive plus à faire ?
>

Vous pouvez résoudre le problème en effaçant/renommant chaque fichier
d'utilisateurs ~/.gconf par
# mv .gconf .gconf.old

A+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Gaëtan PERRIER
In reply to this post by txo-2
Le Sat, 29 Apr 2006 19:50:18 +0200
Txo <[hidden email]> a écrit:

> Gaëtan PERRIER nous susurrait le 29.04.2006 19:35 :
> > Pour l'instant j'ai supprimer la sélection du type de clavier.
> > D'ailleurs je me demande à quoi sert cette sélection vu que tout
> > semble fonctionner normalement sans avoir choisi le bon type de
> > clavier...
>
> Même la touche compose pour les oe collés que je n'arrive plus à
> faire ?

Non effectivement je n'avais pas fait attention...

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Gaëtan PERRIER
In reply to this post by Raphaël Sauvain
Le Sat, 29 Apr 2006 20:35:47 +0200
Raphaël Sauvain <[hidden email]> a écrit:

> Txo a écrit :
> > Gaëtan PERRIER nous susurrait le 29.04.2006 19:35 :
> >
> >> Pour l'instant j'ai supprimer la sélection du type de clavier.
> >> D'ailleurs je me demande à quoi sert cette sélection vu que tout
> >> semble fonctionner normalement sans avoir choisi le bon type de
> >> clavier...
> >
> >
> > Même la touche compose pour les oe collés que je n'arrive plus à
> > faire ?
> >
>
> Vous pouvez résoudre le problème en effaçant/renommant chaque
> fichier d'utilisateurs ~/.gconf par
> # mv .gconf .gconf.old
>

Solution radicale pour le moins insatisfaisante car elle te fait perdre pas mal de réglages...
L'effacement de .gconf/desktop/gnome/peripherals/keyboard/ et moins radical et permet de reprendre mais ne résout aucunement le problème.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

txo-2
In reply to this post by Gaëtan PERRIER
Gaëtan PERRIER nous susurrait le 29.04.2006 21:11 :

>> > Pour l'instant j'ai supprimer la sélection du type de clavier.
>> > D'ailleurs je me demande à quoi sert cette sélection vu que tout
>> > semble fonctionner normalement sans avoir choisi le bon type de
>> > clavier...
>>
>> Même la touche compose pour les oe collés que je n'arrive plus à
>> faire ?
>
> Non effectivement je n'avais pas fait attention...
>

Nous allons donc attendre la prochaine version de Xorg et assumer notre
choix de testing ;-).

--
-+-              Dominique Marin http://txodom.free.fr             -+-
  journaliste : n.m. personne qui relate des faits en les présentant
      de manière à en obtenir un avantage politique ou pécunier.
-+-                    familier : pisse-copie.                     -+-


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Gaëtan PERRIER
Le Sun, 30 Apr 2006 09:34:50 +0200
Txo <[hidden email]> a écrit:

> Gaëtan PERRIER nous susurrait le 29.04.2006 21:11 :
>
> >> > Pour l'instant j'ai supprimer la sélection du type de clavier.
> >> > D'ailleurs je me demande à quoi sert cette sélection vu que
> >> > tout semble fonctionner normalement sans avoir choisi le bon
> >> > type de clavier...
> >>
> >> Même la touche compose pour les oe collés que je n'arrive plus à
> >> faire ?
> >
> > Non effectivement je n'avais pas fait attention...
> >
>
> Nous allons donc attendre la prochaine version de Xorg et assumer
> notre choix de testing ;-).
>

Oui en espérant que ça ne sera pas trop long et que ça ne posera pas d'autre problème (pilote nvidia par ex.). Sur mon portable je n'ai pas fais la mise à jour de libxklavier10 et maintenant le splashscreen de gnome reste à l'écran à la fin de l'ouverture de session. Un clic dessus le fait disparaître.
Je ne sais pas si on peut forcer le retour à la version précédente sans que ça ne pose problème?

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

txo-2
Gaëtan PERRIER nous susurrait le 30.04.2006 13:55 :

>> >> Même la touche compose pour les oe collés que je n'arrive plus à
>> >> faire ?
>> >
>> > Non effectivement je n'avais pas fait attention...
>> >
>>
>> Nous allons donc attendre la prochaine version de Xorg et assumer
>> notre choix de testing ;-).
>>
>
> Oui en espérant que ça ne sera pas trop long et que ça ne posera pas d'autre problème (pilote nvidia par ex.). Sur mon portable je n'ai pas fais la mise à jour de libxklavier10 et maintenant le splashscreen de gnome reste à l'écran à la fin de l'ouverture de session. Un clic dessus le fait disparaître.
> Je ne sais pas si on peut forcer le retour à la version précédente sans que ça ne pose problème?

Résolu avec l'ajout de
Option          “XkbOptions”    “compose:rwin”

dans xorg.conf.

--
-+-              Dominique Marin http://txodom.free.fr             -+-
  journaliste : n.m. personne qui relate des faits en les présentant
      de manière à en obtenir un avantage politique ou pécunier.
-+-                    familier : pisse-copie.                     -+-


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus - marche arriere

Marc JEAN
In reply to this post by Marc JEAN
Retour en arrière : j'ai obtenu le résultat comme ça

dpkg -i --force-downgrade libxklavier10_2.2-1_i386.deb
sur /var/cache/apt/archives

mais je n'ai vérifié les dépendances qu'après... c'est quoi, la méthode propre ?

Bonne journée


Marc JEAN a écrit :

>Et en attendant, comment faire pour revenir en arrière ?
>
>Retrouver le libxklavier10 précédent ?
>
>
>Gaëtan PERRIER a écrit :
>
>Suite _ la mise _ jour d'hier et d'aujourd'hui de ma Debian
>Testing, je n'arrive
>plus _ me loguer sur mon compte.
>  
>
>>Ça semble correspondre au Bug #364830 où il est dit que X11R7 résout le problème mais X11R7 n'est pas encore dans testing...
>>
>>Gaëtan
>>
>>    
>>


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: gnome ne démarre plus

Gaëtan PERRIER
In reply to this post by txo-2
Le Sun, 30 Apr 2006 17:30:27 +0200
Txo <[hidden email]> a écrit:

> Gaëtan PERRIER nous susurrait le 30.04.2006 13:55 :
>
> >> >> Même la touche compose pour les oe collés que je n'arrive
> >> >> plus à faire ?
> >> >
> >> > Non effectivement je n'avais pas fait attention...
> >> >
> >>
> >> Nous allons donc attendre la prochaine version de Xorg et assumer
> >> notre choix de testing ;-).
> >>
> >
> > Oui en espérant que ça ne sera pas trop long et que ça ne posera
> > pas d'autre problème (pilote nvidia par ex.). Sur mon portable je
> > n'ai pas fais la mise à jour de libxklavier10 et maintenant le
> > splashscreen de gnome reste à l'écran à la fin de l'ouverture de
> > session. Un clic dessus le fait disparaître. Je ne sais pas si on
> > peut forcer le retour à la version précédente sans que ça ne pose
> > problème?
>
> Résolu avec l'ajout de
> Option          “XkbOptions”    “compose:rwin”
>
> dans xorg.conf.
>

Merci ça marche nickel!

J'en profite pour poser une petite question:

c'est quoi cette série de paquets xserver-xorg-* qui sont apparus récemment?
Notamment xserver-xorg-input-kbd ? Est-ce que ça aurait un rapport avec notre soucis?

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench   
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]