libgnomeui: 2.4.0-0.1 patch for svn

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

libgnomeui: 2.4.0-0.1 patch for svn

"Øystein Gisnås"
Attached is patches for to package libgnomeui 2.4.0 that should apply to
svn. The changelog entry probably will have to be changed again..

The package have been run through lintian/linda and pbuilder. Its only
dependencies that has to be from 2.14 is libbonoboui and libgnome.

The changes are:
  * debian/watch:
    - updated version to 2.14
  * debian/patches:
    - 20_gdk-thread-lock.patch: dropped; applied upstream
    - 05_maxpathlen.patch: added #DPATCHLEVEL=1 to apply cleanly
  * debian/rules:
    - do not clean gnome-marshal.{c,h} anymore - they are included in
upstream

Cheers,
Øystein Gisnås

libgnomeui_2.4.0-0.1.patch (10K) Download Attachment
signature.asc (198 bytes) Download Attachment