libgpg-error 1.17-2: Please update the PO translation for the package libgpg-error

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

libgpg-error 1.17-2: Please update the PO translation for the package libgpg-error

David Prévot-4
Hi,

You are noted as the last translator of the translation for
libgpg-error. The English template has been changed, and now some
messages are marked "fuzzy" in your translation or are missing.
I would be grateful if you could take the time and update it.
Please send the updated file to me, to [hidden email], or
submit it as a wishlist Debian bug against libgpg-error (I’ll take
care of the gateway between upstream and Debian, especially if
you’re not used to one of both of the usual workflow).

I’ve added the Debian localisation list in the loop order to increase
the chances to ship up to date translations of GnuPG in the upcoming
Debian stable (Jessie), but please note this is an upstream translation
and that usual upstream translator (team) may have a different workflow.

Please, try to coordinate between teams to avoid duplicate work and
stepping on toes, and do not hesitate to confirm (to me) that you’re
working on the file. Likewise, do not hesitate to contact me if
you’re not sure that the file is free (i.e. if someone else is working
on it).

The deadline for receiving the updated translation is
Wed, 26 Nov 2014 16:04:21 -0400.

Thanks in advance.

Regards

David


ja.po.gz (8K) Download Attachment
signature.asc (484 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: libgpg-error 1.17-2: Please update the PO translation for the package libgpg-error

NIIBE Yutaka
Thanks for your notification.

On 11/17/2014 05:36 AM, David Prévot wrote:
> I would be grateful if you could take the time and update it.
> Please send the updated file to me, to [hidden email], or
> submit it as a wishlist Debian bug against libgpg-error (I’ll take
> care of the gateway between upstream and Debian, especially if
> you’re not used to one of both of the usual workflow).

I maintain ja.po for the upstream.  This change has already in the
git repository.

Here is updated file.
--

ja.po (30K) Download Attachment