libwayland0 and Qt on Raspberry Pi

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

libwayland0 and Qt on Raspberry Pi

Denis-8

Hi. Have you already scheduled to upgrade Wayland to 1.4? Qt 5.5 wants Wayland
1.4 to work and up to now is impossible to use Qt on Wayland.

Regards.

www.denisgottardello.it
GMT+1
Skype: mrdebug
Videosurveillance and home automation!
http://www.denisgottardello.it/DomusBoss

Reply | Threaded
Open this post in threaded view
|

Re: libwayland0 and Qt on Raspberry Pi

Vincent Cheng-2
On Wed, Aug 19, 2015 at 2:23 PM, Denis <[hidden email]> wrote:
>
> Hi. Have you already scheduled to upgrade Wayland to 1.4? Qt 5.5 wants Wayland
> 1.4 to work and up to now is impossible to use Qt on Wayland.

Debian stable (jessie) already ships with wayland 1.6 (see [1] and/or
use packages.debian.org to verify). Upgrade to jessie if you are still
using wheezy; if you're using another distribution instead (e.g.
Raspbian), contact that distribution's maintainers for
instructions/support.

Regards,
Vincent

[1] https://packages.qa.debian.org/w/wayland.html