mplayer GUI install

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

mplayer GUI install

cga-3
mplayer's "./configure --enable-gui" fails because I'm missing the GTK
dev packages.

When I try to apt-get the GTK 2.0 dev library, apt informs me that it
will remove the following:

  initrd-tools kernel-image-2.4.27-1-386

Does this mean that the 2.0 library is not compatible with my current
kernel and that I should look for an older version?



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: mplayer GUI install

Andrea Vettorello
On 1/1/06, cga <[hidden email]> wrote:

> mplayer's "./configure --enable-gui" fails because I'm missing the GTK
> dev packages.
>
> When I try to apt-get the GTK 2.0 dev library, apt informs me that it
> will remove the following:
>
>   initrd-tools kernel-image-2.4.27-1-386
>
> Does this mean that the 2.0 library is not compatible with my current
> kernel and that I should look for an older version?
>

Mmh, i'm not running stable, but seems i can't find the
kernel-image-2.4.27-1-386 package, there's a kernel-image-2.4.27-2-386
instead, so i think that's not related to the gtk-dev.

On dec 14 there was a security update regarding the kernel, did you
have update it?

And last, are you sure you want to run a i386 kernel instead of a
586/686 or k6/k7 one?


Andrea