pango frozen?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

pango frozen?

Bastian Venthur-3
Hi gnome-developers,

libpango in unstable is newer as libpango in testing and frozen.
Unfortunately one of my packages depends on the newer one, and is
therefore stuck in unstable.

Will the current unstable version of pango move to etch, or should I
build and upload my package directly for testing?


Cheers,

Bastian

--
Bastian Venthur                                      http://venthur.de
Debian Developer                                 venthur at debian org


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: pango frozen?

Hamish Moffatt
On Mon, Dec 04, 2006 at 09:24:58PM +0100, Bastian Venthur wrote:
> Hi gnome-developers,
>
> libpango in unstable is newer as libpango in testing and frozen.
> Unfortunately one of my packages depends on the newer one, and is
> therefore stuck in unstable.

<aol>Me too.

> Will the current unstable version of pango move to etch, or should I
> build and upload my package directly for testing?

Loïc has requested transition of libpango and Frans has just approved
it, so no further action should be required from anyone.


Hamish
--
Hamish Moffatt VK3SB <[hidden email]> <[hidden email]>


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]