please accept node_0.3.2-5_i386.changes into testing

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

please accept node_0.3.2-5_i386.changes into testing

Joop Stakenborg-2
It closes RC bug #502826.

When replying Cc to me, I am not subscribed to debian-release.

Regards,
Joop

signature.asc (204 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: please accept node_0.3.2-5_i386.changes into testing

Marc 'HE' Brockschmidt-3
Joop Stakenborg <[hidden email]> writes:
> It closes RC bug #502826.
>
> When replying Cc to me, I am not subscribed to debian-release.

You do realize that update-inetd just provides the update-inetd
executable, not an inetd? With your current dependencies, the package
can be installed, but will be completly useless.

Marc
--
Fachbegriffe der Informatik - Einfach erklärt
116: Programm
       Sobald eine Datei von einem Virus infiziert werden kann, ist es
       ein Programm. (Markus Kuhn)

attachment0 (202 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: please accept node_0.3.2-5_i386.changes into testing

Joop Stakenborg-3
2008/10/23 Marc 'HE' Brockschmidt <[hidden email]>:
> Joop Stakenborg <[hidden email]> writes:
>> It closes RC bug #502826.
>>
>> When replying Cc to me, I am not subscribed to debian-release.
>
> You do realize that update-inetd just provides the update-inetd
> executable, not an inetd? With your current dependencies, the package
> can be installed, but will be completly useless.
>

Well, the postinstall script calls update-inetd, that is what the
bug-report is about. I didn't realize that installation of
update-inetd is possible without installing an inetd. Do you want me
adjust the dependencies?

> Marc
> --
> Fachbegriffe der Informatik - Einfach erklärt
> 116: Programm
>       Sobald eine Datei von einem Virus infiziert werden kann, ist es
>       ein Programm. (Markus Kuhn)
>


Thanks,
Joop pa3aba at debian dot org
Reply | Threaded
Open this post in threaded view
|

Re: please accept node_0.3.2-5_i386.changes into testing

Adeodato Simó-4
* Joop Stakenborg [Thu, 23 Oct 2008 20:47:18 +0200]:

> > You do realize that update-inetd just provides the update-inetd
> > executable, not an inetd? With your current dependencies, the package
> > can be installed, but will be completly useless.

> Well, the postinstall script calls update-inetd, that is what the
> bug-report is about. I didn't realize that installation of
> update-inetd is possible without installing an inetd. Do you want me
> adjust the dependencies?

If the package can only work via inetd, and not eg. as a standalone
daemon, I think it's reasonable that you do.

Cheers,

--
Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
 
La música es de los que la quieren escuchar y de nadie más.
                -- Andrés Calamaro


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: please accept node_0.3.2-5_i386.changes into testing

Joop Stakenborg-2
Op donderdag 13-11-2008 om 10:35 uur [tijdzone +0100], schreef Adeodato
Simó:

> * Joop Stakenborg [Thu, 23 Oct 2008 20:47:18 +0200]:
>
> > > You do realize that update-inetd just provides the update-inetd
> > > executable, not an inetd? With your current dependencies, the package
> > > can be installed, but will be completly useless.
>
> > Well, the postinstall script calls update-inetd, that is what the
> > bug-report is about. I didn't realize that installation of
> > update-inetd is possible without installing an inetd. Do you want me
> > adjust the dependencies?
>
> If the package can only work via inetd, and not eg. as a standalone
> daemon, I think it's reasonable that you do.
>
Thanks,

I have uploaded node_0.3.2-6_i386.changes which fixes this. Can you
please unblock it?

> Cheers,
>

Regards,
Joop

signature.asc (204 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: please accept node_0.3.2-5_i386.changes into testing

Adeodato Simó-4
* Joop Stakenborg [Thu, 13 Nov 2008 23:14:04 +0100]:

> I have uploaded node_0.3.2-6_i386.changes which fixes this. Can you
> please unblock it?

Thanks, but would you mind changing the dependency to:

  Depends: openbsd-inetd | inet-superserver

That is, following the standard procedure "$preferred_package |
$virtual_package".

I would've mentioned in my previous mail if I would've thought of it.

--
Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
 
As an adolescent I aspired to lasting fame, I craved factual certainty,
and I thirsted for a meaningful vision of human life -- so I became a
scientist. This is like becoming an archbishop so you can meet girls.
                -- Matt Cartmill


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: please accept node_0.3.2-5_i386.changes into testing

Joop Stakenborg-2
Op donderdag 13-11-2008 om 23:19 uur [tijdzone +0100], schreef Adeodato
Simó:

> * Joop Stakenborg [Thu, 13 Nov 2008 23:14:04 +0100]:
>
> > I have uploaded node_0.3.2-6_i386.changes which fixes this. Can you
> > please unblock it?
>
> Thanks, but would you mind changing the dependency to:
>
>   Depends: openbsd-inetd | inet-superserver
>
> That is, following the standard procedure "$preferred_package |
> $virtual_package".
>
> I would've mentioned in my previous mail if I would've thought of it.
>
Thanks, the fix is in node_0.3.2-7_i386.changes, just uploaded.

Regards,
Joop

signature.asc (204 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: please accept node_0.3.2-5_i386.changes into testing

Adeodato Simó-4
* Joop Stakenborg [Fri, 14 Nov 2008 19:31:19 +0100]:

> Op donderdag 13-11-2008 om 23:19 uur [tijdzone +0100], schreef Adeodato
> Simó:
> > * Joop Stakenborg [Thu, 13 Nov 2008 23:14:04 +0100]:

> > > I have uploaded node_0.3.2-6_i386.changes which fixes this. Can you
> > > please unblock it?

> > Thanks, but would you mind changing the dependency to:

> >   Depends: openbsd-inetd | inet-superserver

> > That is, following the standard procedure "$preferred_package |
> > $virtual_package".

> > I would've mentioned in my previous mail if I would've thought of it.


> Thanks, the fix is in node_0.3.2-7_i386.changes, just uploaded.

Unblocked.

--
Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
 
                        Listening to: Dar Williams - It Happens Everyday


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]