po4a 0.43-1: Please update debconf PO translation for the package po4a

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

po4a 0.43-1: Please update debconf PO translation for the package po4a

David Prévot-4
Hi,

You are noted as the last translator of the debconf translation for
po4a. The English template has been changed, and now some messages
are marked "fuzzy" in your translation or are missing.
I would be grateful if you could take the time and update it.
Please send the updated file to me, or submit it as a wishlist bug
against po4a.

The deadline for receiving the updated translation is
Mon, 15 Oct 2012 19:33:55 -0400.

Thanks in advance,


ja.po (61K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: po4a 0.43-1: Please update debconf PO translation for the package po4a

victory.deb
On Fri, 5 Oct 2012 19:42:52 -0400
David Prévot wrote:

> The deadline for receiving the updated translation is
> Mon, 15 Oct 2012 19:33:55 -0400.

更新&提案箇所のみ抜粋
##選択肢追加; いずれか->いずれ
#: ../../lib/Locale/Po4a/Po.pm:196
#, perl-format
msgid ""
"Invalid value for option 'porefs' ('%s' is not one of 'full', 'counter', "
"'noline' or 'none')"
msgstr ""
"オプション 'porefs' に不正な値 ('%s' は 'full', 'counter', 'noline', 'none' の"
"いずれでもありません)"

##が->は
#: ../../lib/Locale/Po4a/TeX.pm:1537
msgid "The first argument of \\begin is mandatory."
msgstr "\\begin の第一引数は必須です。"

#: ../../lib/Locale/Po4a/Text.pm:391
#, perl-format
msgid ""
"Detection of two line titles failed at %s\n"
"Install the Unicode::GCString module!"
msgstr ""
"%s で 2 行になっているタイトルの検出に失敗しました\n"
"Unicode::GCString モジュールをインストールしてください!"

##決定->判定の方がいくね?
#. FYI, the document charset have to be determined *before* we see the first
#. string to recode.
#: ../../lib/Locale/Po4a/TransTractor.pm:856
#: ../../lib/Locale/Po4a/TransTractor.pm:1043
#, perl-format
msgid ""
"Couldn't determine the input document's charset. Please specify it on the "
"command line. (non-ASCII char at %s)"
msgstr ""
"入力ドキュメントの文字セットを判定できません。コマンドラインで指定してくださ"
"い (非 ASCII 文字が %s にあります)"


--
victory
no need to CC me :-)
http://userscripts.org/scripts/show/102724

po4a_0.43-1_ja.po (63K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: po4a 0.43-1: Please update debconf PO translation for the package po4a

nabetaro
Hello victory,

Thanks for your suggestion.
I'll fix it.

On Sat, 6 Oct 2012 09:28:24 +0900
victory <[hidden email]> wrote:

> On Fri, 5 Oct 2012 19:42:52 -0400
> David Prévot wrote:
>
> > The deadline for receiving the updated translation is
> > Mon, 15 Oct 2012 19:33:55 -0400.
>
> 更新&提案箇所のみ抜粋
> ##選択肢追加; いずれか->いずれ
> #: ../../lib/Locale/Po4a/Po.pm:196
> #, perl-format
> msgid ""
> "Invalid value for option 'porefs' ('%s' is not one of 'full', 'counter', "
> "'noline' or 'none')"
> msgstr ""
> "オプション 'porefs' に不正な値 ('%s' は 'full', 'counter', 'noline', 'none' の"
> "いずれでもありません)"
>
> ##が->は
> #: ../../lib/Locale/Po4a/TeX.pm:1537
> msgid "The first argument of \\begin is mandatory."
> msgstr "\\begin の第一引数は必須です。"
>
> #: ../../lib/Locale/Po4a/Text.pm:391
> #, perl-format
> msgid ""
> "Detection of two line titles failed at %s\n"
> "Install the Unicode::GCString module!"
> msgstr ""
> "%s で 2 行になっているタイトルの検出に失敗しました\n"
> "Unicode::GCString モジュールをインストールしてください!"
>
> ##決定->判定の方がいくね?
> #. FYI, the document charset have to be determined *before* we see the first
> #. string to recode.
> #: ../../lib/Locale/Po4a/TransTractor.pm:856
> #: ../../lib/Locale/Po4a/TransTractor.pm:1043
> #, perl-format
> msgid ""
> "Couldn't determine the input document's charset. Please specify it on the "
> "command line. (non-ASCII char at %s)"
> msgstr ""
> "入力ドキュメントの文字セットを判定できません。コマンドラインで指定してくださ"
> "い (非 ASCII 文字が %s にあります)"
>
>
> --
> victory
> no need to CC me :-)
> http://userscripts.org/scripts/show/102724


--
+--------------------------------------------------------+
 倉澤 望(鍋太郎)
 KURASAWA Nozomu (nabetaro)  <nabetaro @ caldron.jp>
 GnuPG FingerPrint:
    F3A9 35FC C5D5 7FBC 7009  895A D5BE 94B9 4E90 7A5F
+--------------------------------------------------------+


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: http://lists.debian.org/20121104120113.60511abeb05710960f235d1f@...