problema en wordpress

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

problema en wordpress

luis-58


Buenos dias a todos

Tengo un sitio web hecho en wordpress y montado sobre debian Jesie para
uso en la red LAN nada mas.

Lo he migrado de un pc a otro perfectamente, solo tiene un problema que no
me muestra los videos

este es el error que da

Media error: Format(s) not supported or source(s) not foundDownload File:
http://localhost/webhlpida/wp-content/uploads/2018/11/jicar-Impresora-Laser-Canon-IR-1435IF-720p.mp4?_=4

Sigue con localhost y no la ip nueva que seria 192.168.1.8.

De todas maneras si alguien conoce de una buena lista de discusion de
wordpress _

Alguna idea ???


Luis Alvarez

Reply | Threaded
Open this post in threaded view
|

Re: problema en wordpress

qorg11
> Media error: Format(s) not supported or source(s) not foundDownload File:
> http://localhost/webhlpida/wp-content/uploads/2018/11/jicar-Impresora-Laser-Canon-IR-1435IF-720p.mp4?_=4
>
> Sigue con localhost y no la ip nueva que seria 192.168.1.8.
STFW

https://codex.wordpress.org/Changing_The_Site_URL
>
> De todas maneras si alguien conoce de una buena lista de discusion de
> wordpress _
>
> Alguna idea ???
>
>
> Luis Alvarez
>

Reply | Threaded
Open this post in threaded view
|

Re: problema en wordpress

luis-58
In reply to this post by luis-58
eso lo hice en Ajuste, Generales.

Y sigue igual es problema es q

> En wp-config.php prueba colocando:
>
> define('WP_HOME','http://192.168.1.8');
> define('WP_SITEURL','http://192.168.1.8');
>
> On 2/4/19 11:20 AM, [hidden email] wrote:
>>
>> Buenos dias a todos
>>
>> Tengo un sitio web hecho en wordpress y montado sobre debian Jesie para
>> uso en la red LAN nada mas.
>>
>> Lo he migrado de un pc a otro perfectamente, solo tiene un problema que
>> no
>> me muestra los videos
>>
>> este es el error que da
>>
>> Media error: Format(s) not supported or source(s) not foundDownload
>> File:
>> http://localhost/webhlpida/wp-content/uploads/2018/11/jicar-Impresora-Laser-Canon-IR-1435IF-720p.mp4?_=4
>>
>> Sigue con localhost y no la ip nueva que seria 192.168.1.8.
>>
>> De todas maneras si alguien conoce de una buena lista de discusion de
>> wordpress _
>>
>> Alguna idea ???
>>
>>
>> Luis Alvarez
>>
>


Luis Alvarez Navarro
Esp. en Ciencias Informáticas
Empresa de Desarrollo Automotriz
IDA

Reply | Threaded
Open this post in threaded view
|

Re: problema en wordpress

luis-58
In reply to this post by luis-58



Eso lo hice en Ajuste, Generales.

El problema es que a la hora de reproducir videos del sitio lo ve como
local host y no desde la ip nueva despues de migrarlo a otro pc de la red
LAN donde necesito que ese sitio se vea y es solo para la red lan.

Reproducir los videos es todo lo que me queda por resolver  pues sigue
buscando en localhost y no desde la ip 192.168.1.8 por ej

gracias pero sigo igual y no C que hacer pues njo soy especialista web


>
> Y sigue igual es problema es q
>
>> En wp-config.php prueba colocando:
>>
>> define('WP_HOME','http://192.168.1.8');
>> define('WP_SITEURL','http://192.168.1.8');
>>
>> On 2/4/19 11:20 AM, [hidden email] wrote:
>>>
>>> Buenos dias a todos
>>>
>>> Tengo un sitio web hecho en wordpress y montado sobre debian Jesie para
>>> uso en la red LAN nada mas.
>>>
>>> Lo he migrado de un pc a otro perfectamente, solo tiene un problema que
>>> no
>>> me muestra los videos
>>>
>>> este es el error que da
>>>
>>> Media error: Format(s) not supported or source(s) not foundDownload
>>> File:
>>> http://localhost/webhlpida/wp-content/uploads/2018/11/jicar-Impresora-Laser-Canon-IR-1435IF-720p.mp4?_=4
>>>
>>> Sigue con localhost y no la ip nueva que seria 192.168.1.8.
>>>
>>> De todas maneras si alguien conoce de una buena lista de discusion de
>>> wordpress _
>>>
>>> Alguna idea ???
>>>
>>>
>>> Luis Alvarez
>>>
>>
>
>
> Luis Alvarez Navarro
> Esp. en Ciencias Informáticas
> Empresa de Desarrollo Automotriz
> IDA
>


Luis Alvarez Navarro
Esp. en Ciencias Informáticas
Empresa de Desarrollo Automotriz
IDA

Reply | Threaded
Open this post in threaded view
|

Re: problema en wordpress

Fernando Vicios
Revísate la base de datos, algunos CMS almacenan la URI completa.

El 4/2/19 a las 18:28, [hidden email] escribió:

>
>
> Eso lo hice en Ajuste, Generales.
>
> El problema es que a la hora de reproducir videos del sitio lo ve como
> local host y no desde la ip nueva despues de migrarlo a otro pc de la red
> LAN donde necesito que ese sitio se vea y es solo para la red lan.
>
> Reproducir los videos es todo lo que me queda por resolver  pues sigue
> buscando en localhost y no desde la ip 192.168.1.8 por ej
>
> gracias pero sigo igual y no C que hacer pues njo soy especialista web
>
>
>> Y sigue igual es problema es q
>>
>>> En wp-config.php prueba colocando:
>>>
>>> define('WP_HOME','http://192.168.1.8');
>>> define('WP_SITEURL','http://192.168.1.8');
>>>
>>> On 2/4/19 11:20 AM, [hidden email] wrote:
>>>> Buenos dias a todos
>>>>
>>>> Tengo un sitio web hecho en wordpress y montado sobre debian Jesie para
>>>> uso en la red LAN nada mas.
>>>>
>>>> Lo he migrado de un pc a otro perfectamente, solo tiene un problema que
>>>> no
>>>> me muestra los videos
>>>>
>>>> este es el error que da
>>>>
>>>> Media error: Format(s) not supported or source(s) not foundDownload
>>>> File:
>>>> http://localhost/webhlpida/wp-content/uploads/2018/11/jicar-Impresora-Laser-Canon-IR-1435IF-720p.mp4?_=4
>>>>
>>>> Sigue con localhost y no la ip nueva que seria 192.168.1.8.
>>>>
>>>> De todas maneras si alguien conoce de una buena lista de discusion de
>>>> wordpress _
>>>>
>>>> Alguna idea ???
>>>>
>>>>
>>>> Luis Alvarez
>>>>
>>
>> Luis Alvarez Navarro
>> Esp. en Ciencias Informáticas
>> Empresa de Desarrollo Automotriz
>> IDA
>>
>
> Luis Alvarez Navarro
> Esp. en Ciencias Informáticas
> Empresa de Desarrollo Automotriz
> IDA
>

Reply | Threaded
Open this post in threaded view
|

Re: problema en wordpress

Galvatorix Torixgalva
In reply to this post by luis-58
Hola,

a ver si me situo: la pagina web (hecha con wordpress) esta en un ordenador de la red LAN, y los videos que se muestran en dicha pagina web estan en un ordenador distinto de la red LAN. Creo que estas diciendo eso.

¿Has comprobado el formato del video?, parece que el reproductor de video no tiene soporte para el formato que usas.

Un saludo