remplacer flasplayer

classic Classic list List threaded Threaded
35 messages Options
12
Reply | Threaded
Open this post in threaded view
|

remplacer flasplayer

a.lb-4
Bonjour,
Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),
pour revoir les émissions avec le système PLUZZ.
Mais flasplayer n’étant plus maintenu il est impossible de le mettre à
jour comme demandé.
Existe t-il une solution de remplacement,si oui  laquelle.
Merci

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Gabriel Corona-2
> Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),

Chez moi ça marche avec flashplayer.

Pour le mettre à jour, il faut faire en root [1] :

    update-flashplugin-nonfree --install

ou

    dpkg-reconfigure flashplugin-nonfree

Sinon, il y a des alternatives [2] dont certaines sont packagées dans
Debian mais je n'ai pas testé.

Il y a aussi youtube-dl qui peut être utilisé pour récupérer les
fichiers vidéo de certains sites (comme Pluzz).

[1] https://wiki.debian.org/FlashPlayer#Update
[2] https://doc.ubuntu-fr.org/flash#lecteurs_flash

--
Gabriel

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

contact@baal.fr
In reply to this post by a.lb-4
bonjour, il y a pipelight qui fais tourner les processus de flash
silverlight etc dans wine
http://pipelight.net/cms/install/installation-debian.html

sinon je sais que ce n'est pas un choix très libre mais il y a
google-chrome qui emblarque un system dans le navigateur mois je m'en
sert pour MyCanal et netflix

perso j'ai pas réussi avec pipe light

bon courage et vivement que tout sa passe en HTML5

cordialement

Le 28/01/2016 13:20, a.lb a écrit :
> Bonjour,
> Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),
> pour revoir les émissions avec le système PLUZZ.
> Mais flasplayer n’étant plus maintenu il est impossible de le mettre à
> jour comme demandé.
> Existe t-il une solution de remplacement,si oui  laquelle.
> Merci
>

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Marc JEAN
In reply to this post by a.lb-4
Voir https://wiki.debian.org/fr/Freshplayerplugin peut-être ?

Pas testé, c'est non-free ;)

Le 28/01/2016 13:20, a.lb a écrit :

> Bonjour,
> Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),
> pour revoir les émissions avec le système PLUZZ.
> Mais flasplayer n’étant plus maintenu il est impossible de le mettre à
> jour comme demandé.
> Existe t-il une solution de remplacement,si oui  laquelle.
> Merci
>
>
>

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Bernard Schoenacker
In reply to this post by a.lb-4
Le Thu, 28 Jan 2016 12:20:54 +0000,
a.lb <[hidden email]> a écrit :

> Bonjour,
> Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),
> pour revoir les émissions avec le système PLUZZ.
> Mais flasplayer n’étant plus maintenu il est impossible de le mettre à
> jour comme demandé.
> Existe t-il une solution de remplacement,si oui  laquelle.
> Merci
>

bonjour,

voici la solution :

apt-cache search pepperflash |awk '{print $1}'
browser-plugin-freshplayer-pepperflash
pepperflashplugin-nonfree

et ça passe partout, attention il faut impérativement faire le ménage
avec l'ancien greffon ...

la doc en ligne :

https://wiki.debian.org/fr/PepperFlashPlayer
https://wiki.debian.org/fr/PepperFlashPlayer/Installing

slt
bernard

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Bernard Schoenacker
In reply to this post by a.lb-4
Le Thu, 28 Jan 2016 12:20:54 +0000,
a.lb <[hidden email]> a écrit :

> Bonjour,
> Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),
> pour revoir les émissions avec le système PLUZZ.
> Mais flasplayer n’étant plus maintenu il est impossible de le mettre à
> jour comme demandé.
> Existe t-il une solution de remplacement,si oui  laquelle.
> Merci
>

bonjour,

voici un autre lien pour faire le ménage dans firefox & co :

https://wiki.debian.org/fr/FlashPlayer#D.2BAOk-sinstallation

instructions :

# update-flashplugin-nonfree --uninstall
# apt-get remove flashplugin-nonfree


slt
bernard

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer(resolu)

a.lb-4
In reply to this post by Gabriel Corona-2
Le Thu, 28 Jan 2016 13:01:12 +0100,
Gabriel Corona <[hidden email]> a écrit :

> > Je voudrais avoir accès aux sites de la TV publique (fr2,fr3
> > etc...),
>
> Chez moi ça marche avec flashplayer.
>
> Pour le mettre à jour, il faut faire en root [1] :
>
>     update-flashplugin-nonfree --install
>
> ou
>
>     dpkg-reconfigure flashplugin-nonfree
>
> Sinon, il y a des alternatives [2] dont certaines sont packagées dans
> Debian mais je n'ai pas testé.
>
> Il y a aussi youtube-dl qui peut être utilisé pour récupérer les
> fichiers vidéo de certains sites (comme Pluzz).
>
> [1] https://wiki.debian.org/FlashPlayer#Update
> [2] https://doc.ubuntu-fr.org/flash#lecteurs_flash
>
> --
> Gabriel
>
>
Merci a tous ceux qui m'ont proposés des solutions.
Il m'a suffit de rajouter les backports dans sources.list.
Merci a tous.

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Vincent Lefevre-10
In reply to this post by a.lb-4
On 2016-01-28 12:20:54 +0000, a.lb wrote:
> Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),
> pour revoir les émissions avec le système PLUZZ.

Une stupidité de France Télévision. On m'a signalé que sur iPad,
ça fonctionne alors qu'il n'y a pas Flash dessus.

--
Vincent Lefèvre <[hidden email]> - Web: <https://www.vinc17.net/>
100% accessible validated (X)HTML - Blog: <https://www.vinc17.net/blog/>
Work: CR INRIA - computer arithmetic / AriC project (LIP, ENS-Lyon)

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

jdd-gmane
Le 29/01/2016 02:17, Vincent Lefevre a écrit :
> On 2016-01-28 12:20:54 +0000, a.lb wrote:
>> Je voudrais avoir accès aux sites de la TV publique (fr2,fr3 etc...),
>> pour revoir les émissions avec le système PLUZZ.
>
> Une stupidité de France Télévision. On m'a signalé que sur iPad,
> ça fonctionne alors qu'il n'y a pas Flash dessus.
>
si c'est vrai, il doit être possible de se faire passer pour un ipad
(dans Firefox)

après tout c'est peut-être un plugin mp4 qui manque ici

jdd

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

andre_debian
On Friday 29 January 2016 09:27:15 jdd wrote:
> si c'est vrai, il doit être possible de se faire passer pour un ipad
> (dans Firefox) :

Dans FireFox et Iceweasel ? :
quelle est la méthode ?
(j'ai cherché et pas trouvé...)

Ça se faisait avec le navigateur Opéra,
et c'est parfois bien pratique, surtout pour
les développeurs de sites Web, test de sites.
On pouvait choisir de nombreux navigateurs
qui s'affichaient à s'y méprendre comme l'original.

Bon appétit.

André

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

jdd-gmane
Le 29/01/2016 12:14, [hidden email] a écrit :
> On Friday 29 January 2016 09:27:15 jdd wrote:
>> si c'est vrai, il doit être possible de se faire passer pour un ipad
>> (dans Firefox) :
>
> Dans FireFox et Iceweasel ? :
> quelle est la méthode ?
> (j'ai cherché et pas trouvé...)

https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

c'est au moins une base de départ :-)

jdd

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Eric Degenetais
https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

c'est au moins une base de départ :-)

Une base de départ, certes, mais ce n'est pas parce qu'on écrit ¡hablo español! sur son CV qu'on va miraculeusement comprendre les conversations de bistro à Madrid...en plus de faire semblant d'être un ipad, faut être sûr de causer ipad avec son FF, Chromium, Iceweasel, whatever...


______________

Le 29 janvier 2016 à 12:23, jdd <[hidden email]> a écrit :
Le 29/01/2016 12:14, [hidden email] a écrit :
On Friday 29 January 2016 09:27:15 jdd wrote:
si c'est vrai, il doit être possible de se faire passer pour un ipad
(dans Firefox) :

Dans FireFox et Iceweasel ? :
quelle est la méthode ?
(j'ai cherché et pas trouvé...)

https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

c'est au moins une base de départ :-)

jdd


Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Bernard Schoenacker
In reply to this post by andre_debian
Le Fri, 29 Jan 2016 12:14:53 +0100,
[hidden email] a écrit :

> On Friday 29 January 2016 09:27:15 jdd wrote:
> > si c'est vrai, il doit être possible de se faire passer pour un
> > ipad (dans Firefox) :  
>
> Dans FireFox et Iceweasel ? :
> quelle est la méthode ?
> (j'ai cherché et pas trouvé...)
>
> Ça se faisait avec le navigateur Opéra,
> et c'est parfois bien pratique, surtout pour
> les développeurs de sites Web, test de sites.
> On pouvait choisir de nombreux navigateurs
> qui s'affichaient à s'y méprendre comme l'original.
>
> Bon appétit.
>
> André
>

Bonjour,

alors "dédé" on ne lis plus les couriels ...

il suffit de suivre les indications que j'ai donné via
les liens ...

voici ce que j'ai déjà écris :


voici la solution :

apt-cache search pepperflash |awk '{print $1}'
browser-plugin-freshplayer-pepperflash
pepperflashplugin-nonfree

et ça passe partout, attention il faut impérativement faire le ménage
avec l'ancien greffon ...

la doc en ligne :

https://wiki.debian.org/fr/PepperFlashPlayer
https://wiki.debian.org/fr/PepperFlashPlayer/Installing

voici un autre lien pour faire le ménage dans firefox & co :

https://wiki.debian.org/fr/FlashPlayer#D.2BAOk-sinstallation

instructions :

# update-flashplugin-nonfree --uninstall
# apt-get remove flashplugin-nonfree




slt
bernard

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Vincent Lefevre-10
On 2016-01-29 12:35:37 +0100, Bernard Schoenacker wrote:
> il suffit de suivre les indications que j'ai donné via
> les liens ...

Non!

> voici la solution :
>
> apt-cache search pepperflash |awk '{print $1}'
> browser-plugin-freshplayer-pepperflash
> pepperflashplugin-nonfree

$ apt-cache show browser-plugin-freshplayer-pepperflash
[...]
 This particular implementation doesn't implement any sandboxing,
 which means any malicious code can break through plugin security
 as there are no additional barriers.  This is the same level of security as
 NPAPI Flash have.
[...]

Personnellement, je ne fais aucune confiance au plugin Flash
en terme de sécurité. Cf son historique.

--
Vincent Lefèvre <[hidden email]> - Web: <https://www.vinc17.net/>
100% accessible validated (X)HTML - Blog: <https://www.vinc17.net/blog/>
Work: CR INRIA - computer arithmetic / AriC project (LIP, ENS-Lyon)

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

jdd-gmane
In reply to this post by Bernard Schoenacker
Le 29/01/2016 12:35, Bernard Schoenacker a écrit :

> https://wiki.debian.org/fr/PepperFlashPlayer

pepper marche quand il le veut bien...

jdd

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

andre_debian
In reply to this post by Bernard Schoenacker
On Friday 29 January 2016 12:35:37 Bernard Schoenacker wrote:
> Le Fri, 29 Jan 2016 12:14:53 +0100, [hidden email] a écrit :
> > On Friday 29 January 2016 09:27:15 jdd wrote:
> > > si c'est vrai, il doit être possible de se faire passer pour un
> > > ipad (dans Firefox) :  

> > Dans FireFox et Iceweasel ? :  
> > quelle est la méthode ?  (j'ai cherché et pas trouvé...)
> > André

> alors "dédé" on ne lis plus les couriels ...
>  il suffit de suivre les indications que j'ai donné via les liens ...
> voici la solution :
> apt-cache search pepperflash |awk '{print $1}'
> browser-plugin-freshplayer-pepperflash
> pepperflashplugin-nonfree
> et ça passe partout, attention il faut impérativement faire le ménage
> avec l'ancien greffon ...
> https://wiki.debian.org/fr/PepperFlashPlayer
> https://wiki.debian.org/fr/PepperFlashPlayer/Installing
> https://wiki.debian.org/fr/FlashPlayer#D.2BAOk-sinstallation
> # update-flashplugin-nonfree --uninstall
> # apt-get remove flashplugin-nonfree
> slt  bernard

Serait-il possible de ne pas donner des surnoms aux abonnés de cette liste,
surtout quand on ne les connait pas.

> alors " " on ne lit plus les courriels ... :
prière de bien lire le mail original ci-dessus, qui ne demandait pas du tout
la procédure d'installation d'un équivalent flash, mais la simulation
de FireFox capable de s'afficher avec un autre navigateur.

La bonne réponse est ici :
> On Friday 29 January 2016 09:27:15 jdd wrote:
>https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/
qui permet d'afficher FireFox comme iPhone-3.0 et IE de 6 à 8.

slt
andré

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Eric Degenetais
Le 29 janvier 2016 à 14:02, <[hidden email]> a écrit :
>
> qui permet d'afficher FireFox comme iPhone-3.0 et IE de 6 à 8.

Pas tout à fait! Voir pas du tout. Je ne dis pas que c'est inutile,
mais tout ce que ça fait, c'est prétendre VIS À VIS DU SERVEUR que
votre FF est un autre agent de votre choix. Par contre, il continue
d'interpréter la réponse du serveur à la FF comme d'habitude. Du coup,
ça permet de contourner certains diktats abusifs des fournisseurs de
contenu (du genre avec ta tablette qui affiche normalement les pages
web je t'oblige à utiliser une "appli" à deux ronds au contenu
appauvri) mais ça ne permet pas de reproduire avec FF le comportement
d'une autre navigateur. En terme de compatibilité ce n'est pas la
panacée.
Pour prendre une image un peu colorée (trolldi, on peut faire, non?)
mettez un chercheur en uniforme avec un béret, vous n'en ferez pas un
para pour autant...

bonne journée
______________
Éric Dégenètais
Henix



http://www.henix.com
http://www.squashtest.org

Reply | Threaded
Open this post in threaded view
|

Re: remplacer flasplayer

Ph. Gras

Le 29 janv. 2016 à 14:24, Eric Degenetais <[hidden email]> a écrit :

> Le 29 janvier 2016 à 14:02, <[hidden email]> a écrit :
>>
>> qui permet d'afficher FireFox comme iPhone-3.0 et IE de 6 à 8.
>
> Pas tout à fait! Voir pas du tout. Je ne dis pas que c'est inutile,
> mais tout ce que ça fait, c'est prétendre VIS À VIS DU SERVEUR que
> votre FF est un autre agent de votre choix. Par contre, il continue
> d'interpréter la réponse du serveur à la FF comme d'habitude. Du coup,
> ça permet de contourner certains diktats abusifs des fournisseurs de
> contenu (du genre avec ta tablette qui affiche normalement les pages
> web je t'oblige à utiliser une "appli" à deux ronds au contenu
> appauvri) mais ça ne permet pas de reproduire avec FF le comportement
> d'une autre navigateur. En terme de compatibilité ce n'est pas la
> panacée.
> Pour prendre une image un peu colorée (trolldi, on peut faire, non?)
> mettez un chercheur en uniforme avec un béret, vous n'en ferez pas un
> para pour autant…

C'est une excellente explication du comportement du système… Mais il faut

je pense compléter en regardant un peu comment pour les sites contourner

le problème du boycott de flash par les OS pour tablettes et smartphones.

Quand tu proposes de la vidéo sur ton site Web, tu dois prévoir une version

non flash pour distribuer ton contenu vidéo aux appareils non Desktop.

Il y a encore peu de temps, il n'existait pratiquement pas d'alternative parce

que les besoins n'étaient pas assez importants pour en développer. Mais la

tendance s'est inversé il y a un ou 2 ans.

Donc il faut discriminer les utilisateurs pour leur servir un contenu approprié.

Partons d'un cas assez général où ton site est fait en PHP.

Soit tu utilises PHP pour chercher $_SERVER['HTTP_USER_AGENT'], avec

une base de données qui répertorie tous les UA en service, tu sais ce que tu

doit servir à l'utilisateur. Le problème, c'est qu'il faut constamment maintenir

ta base de données de UA à jour, et c'est rarement le cas.

Soit tu utilises javascript pour déterminer la taille du navigateur, et tu déduis

que petit navigateur == flash pas glop. Pratique parce que tu fais responsive

en même temps.

Mais ça ne veut pas dire que les devs du service vidéo ont codé leur player

JS qui va bien pour les tablettes…

Sur un site où le relaye des vidéos d'une plateforme, je suis embêté dans la

mesure où elle n'a encore rien prévu pour les appareils non Desktop.

Pour conclure, changer le nom de ton UA peut être une solution, mais ça ne

garantit pas le bon fonctionnement de la vidéo sur ton appareil.

Ph. Gras

>
> bonne journée
> ______________
> Éric Dégenètais
> Henix
>
>
>
> http://www.henix.com
> http://www.squashtest.org
>

Reply | Threaded
Open this post in threaded view
|

Simuler un navigateur dans firefox (ancien sujet : remplacer flasplayer)

andre_debian
In reply to this post by Eric Degenetais
On Friday 29 January 2016 14:24:36 you wrote:
> Le 29 janvier 2016 à 14:02, <[hidden email]> a écrit :
> > qui permet d'afficher FireFox comme iPhone-3.0 et IE de 6 à 8.

> Pas tout à fait! Voir pas du tout. Je ne dis pas que c'est inutile,
> mais tout ce que ça fait, c'est prétendre VIS À VIS DU SERVEUR que
> votre FF est un autre agent de votre choix. Par contre, il continue
> d'interpréter la réponse du serveur à la FF comme d'habitude. Du coup,
> ça permet de contourner certains diktats abusifs des fournisseurs de
> contenu (du genre avec ta tablette qui affiche normalement les pages
> web je t'oblige à utiliser une "appli" à deux ronds au contenu
> appauvri) mais ça ne permet pas de reproduire avec FF le comportement
> d'une autre navigateur. En terme de compatibilité ce n'est pas la
> panacée.
> Pour prendre une image un peu colorée (trolldi, on peut faire, non?)
> mettez un chercheur en uniforme avec un béret, vous n'en ferez pas un
> para pour autant...
> Éric Dégenètais

Je voulais comparer avec le simulateur du navigateur Opera dernière version,
(12.16) téléchargée sur leur site (version debian) :

# dpkg -i opera_12.16.1860_i386.deb

# dpkg -r opera
dpkg : avertissement : requête ignorée : suppression de opera, qui n'est pas
installé.

# apt-get remove opera
Le paquet « opera » n'est pas installé, et ne peut donc être supprimé.

Synaptic : pas de paquets opera.

$ opera
il se lance impec, mais toujours version 12.15, sans message d'erreurs,
et pas avec la dernière version 12.16...

Problèmes de "sources.list" ?

Merci.

André




Reply | Threaded
Open this post in threaded view
|

Re: Simuler un navigateur dans firefox (ancien sujet : remplacer flasplayer)

Eric Degenetais
Le 29 janvier 2016 à 15:48, <[hidden email]> a écrit :

>
> # dpkg -i opera_12.16.1860_i386.deb
>
> # dpkg -r opera
> dpkg : avertissement : requête ignorée : suppression de opera, qui n'est pas
> installé.
>
> # apt-get remove opera
> Le paquet « opera » n'est pas installé, et ne peut donc être supprimé.
>
> Synaptic : pas de paquets opera.

bonsoir, quelle est la sortie de:

dpkg --list *opera*

?
______________
Éric Dégenètais
Henix



http://www.henix.com
http://www.squashtest.org

12