sitio en debian

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

sitio en debian

luis-58
hola a todos.

Es primera vez que hago sitio web en wordpress.

Tengo el sitio listo en una Pc con wordpress en debian 7, me sale el sitio
como localhost/web... perfecto hasta ahí

Tengo en mi DNS d emi LAN registrada la PC con su IP .

Pero al llamar a la pag desde otra pc de la LAN no  me carga completa,
carga mal.

Que debo hacer al respecto para que me cargue bien el sitio desde toda mi
red LAN ????

Agradezco toda ayuda


Luis Alvarez

Reply | Threaded
Open this post in threaded view
|

Re: sitio en debian

juansantiago
por favor, detalla "carga mal"

El 19/12/18 a las 21:20, [hidden email] escribió:

> hola a todos.
>
> Es primera vez que hago sitio web en wordpress.
>
> Tengo el sitio listo en una Pc con wordpress en debian 7, me sale el sitio
> como localhost/web... perfecto hasta ahí
>
> Tengo en mi DNS d emi LAN registrada la PC con su IP .
>
> Pero al llamar a la pag desde otra pc de la LAN no  me carga completa,
> carga mal.
>
> Que debo hacer al respecto para que me cargue bien el sitio desde toda mi
> red LAN ????
>
> Agradezco toda ayuda
>
>
> Luis Alvarez
>

Reply | Threaded
Open this post in threaded view
|

Re: sitio en debian

qorg11
In reply to this post by luis-58
On Wed, Dec 19, 2018 at 03:20:17PM -0500, [hidden email] wrote:

> Pero al llamar a la pag desde otra pc de la LAN no  me carga completa,
> carga mal.
Gracias por el detalle
> Que debo hacer al respecto para que me cargue bien el sitio desde toda mi
> red LAN ????
>
Danos el log de apache/nginx/el servidor que estes usando

Reply | Threaded
Open this post in threaded view
|

Re: sitio en debian

Alfonso Camacho
Saludos:

>> Pero al llamar a la pag desde otra pc de la LAN no  me carga completa,
>> carga mal.
> Gracias por el detalle
>> Que debo hacer al respecto para que me cargue bien el sitio desde toda mi
>> red LAN ????
>>
> Danos el log de apache/nginx/el servidor que estes usando

Al hacer la instalación de WP desde http://localhost/loquesea/wp-install este guarda la URL_BASE en la base de datos de Wordpress, así que cuando accedes desde otro PC seguirá yendo a buscar la dirección http://localhost/.... Entra al panel de admin y cambiar la URL o bien haz la instalación desde una petión DNS de manera que pueda resolver la URL.

Diría que van por ahí los tiros.





--
Alfonso <[hidden email]>

Reply | Threaded
Open this post in threaded view
|

Re: sitio en debian

qorg11
In reply to this post by juansantiago
Yo no he escrito esto, pero no se ha enviado a la lista...

Saludos:

>> Pero al llamar a la pag desde otra pc de la LAN no  me carga
>> completa,
>> carga mal.
> Gracias por el detalle
>> Que debo hacer al respecto para que me cargue bien el sitio desde
>> toda mi
>> red LAN ????
>>
> Danos el log de apache/nginx/el servidor que estes usando

Al hacer la instalación de WP desde http://localhost/loquesea/wp-install
este guarda la URL_BASE en la base de datos de Wordpress, así que cuando
accedes desde otro PC seguirá yendo a buscar
+la dirección http://localhost/.... Entra al panel de admin y cambiar la
URL o bien haz la instalación desde una petión DNS de manera que pueda
resolver la URL.

Diría que van por ahí los tiros.

Reply | Threaded
Open this post in threaded view
|

Re: sitio en debian

luis-58
In reply to this post by luis-58
Hola , ya logré que se viera la pagina bien, ahora me faltan los videos, a
ver hice la pag en un pc aparte y todo con localhost/loquesea

Ahora al importarlo modifiqué en ajustes e instalé wordpress con peticion
ip para que el dns reconozca bien, pero cuando le doy a reproducir videos
y mira bien no lo hace desde ip/loquesea sino localhost/loquesea y por eso
no se me ven

Yo importé el sitio d eun pc a otro, el problema ahora es en los medios es
decir la multimedia

Alguna idea ??

Agradecido siempre y gracias a todos lo que me han escrito

> Yo no he escrito esto, pero no se ha enviado a la lista...
>
> Saludos:
>
>>> Pero al llamar a la pag desde otra pc de la LAN no  me carga
>>> completa,
>>> carga mal.
>> Gracias por el detalle
>>> Que debo hacer al respecto para que me cargue bien el sitio desde
>>> toda mi
>>> red LAN ????
>>>
>> Danos el log de apache/nginx/el servidor que estes usando
>
> Al hacer la instalación de WP desde http://localhost/loquesea/wp-install
> este guarda la URL_BASE en la base de datos de Wordpress, así que cuando
> accedes desde otro PC seguirá yendo a buscar
> +la dirección http://localhost/.... Entra al panel de admin y cambiar la
> URL o bien haz la instalación desde una petión DNS de manera que pueda
> resolver la URL.
>
> Diría que van por ahí los tiros.
>


Luis Alvarez Navarro
Esp. en Ciencias Informáticas
Empresa de Desarrollo Automotriz
IDA