ucf 3.0028: Please update debconf PO translation for the package ucf

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ucf 3.0028: Please update debconf PO translation for the package ucf

Manoj Srivastava
Hi,

You are noted as the last translator of the debconf translation for
ucf. The English template has been changed, and now some messages
are marked "fuzzy" in your translation or are missing. The changes
do not contain any language, just a new variable in paranthesis that
will be replaced by a file name, but I do not know where to insert the
new variable in the entence.

I would be grateful if you could take the time and update it.
Please send the updated file to me, or submit it as a wishlist bug
against ucf.

The deadline for receiving the updated translation is
Sat, 17 May 2014 01:46:12 -0700.

Thanks in advance,

Reply | Threaded
Open this post in threaded view
|

[po-debconf] Re: ucf 3.0028: Please update debconf PO translation for the package ucf

victory.deb
On Wed, 7 May 2014 01:52:33 -0700
Manoj Srivastava wrote:

> I would be grateful if you could take the time and update it.
> Please send the updated file to me, or submit it as a wishlist bug
> against ucf.
> The deadline for receiving the updated translation is
> Sat, 17 May 2014 01:46:12 -0700.

#: ../templates:3002 ../templates:4002
msgid ""
"A new version (${NEW}) of configuration file ${FILE} is available, but the "
"version installed currently has been locally modified."
msgstr ""
"設定ファイル ${FILE} の新しいバージョン (${NEW}) が利用可能ですが、現在インス"
"トールされているバージョンは、ローカルで変更されています。"


--
victory
no need to CC me :-)
http://userscripts.org/scripts/show/102724 0.0.1.4
http://userscripts.org/scripts/show/163846 0.0.1
http://userscripts.org/scripts/show/163848 0.0.1


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/20140507201633.7b3f692fc70a8427e069b1af@...